Questions for pulseaudio in Ubuntu

(Change your preferred languages)
  
              
Summary Created Submitter Assignee Status
Answered 696835 FocalFossa support 2021-04-30 10:45:01 UTC Paweł Answered
Solved 694239 A package of pulseaudio-14.0 for debugging purposes 2020-11-28 20:21:06 UTC Krister Swenson Solved
Solved 692517 Missing package pulseaudio-dlna on Kubuntu 20.04 2020-08-21 11:59:57 UTC patked Solved
Solved 690514 Ubuntu 18.1 suddenly sound stopped 2020-05-06 18:20:35 UTC khaled Solved
Answered 688088 Network playback problems after waking from suspend 2020-01-18 11:29:45 UTC Erik Answered
Solved 687128 Why was pulseaudio 1:11.1-1ubuntu7.5 removed 2019-12-14 16:25:12 UTC Terrance Solved
Solved 673694 Sound - no output device 2018-09-10 13:20:25 UTC Marco Solved
Open 672714 PulseAudio not honoring the "avoid-resampling" option 2018-08-25 02:22:31 UTC Mark Open
Answered 467072 Pairing with Amazon Echo: Don't want Sink and Source 2017-02-20 17:32:09 UTC Kris Linquist Answered
Answered 295932 Upgrade 16.10 to PulseAudio 9 2016-07-03 16:14:06 UTC paul Answered
Answered 292660 The file /etc/default/pulseaudio does not exist 2016-04-27 19:30:15 UTC Anders Answered
Solved 289537 pulseaudio 9.0 / support of new resampling method soxr 2016-03-30 05:32:36 UTC Neo Solved
Answered 273178 Sound starts to stutter after some time logged in. Onboard Sound. 2015-10-27 11:29:33 UTC Hey! Answered
Answered 258526 Please implement room correction in pulseaudio 2014-12-02 15:58:58 UTC Henk Poley Answered
Solved 251223 Important feature still not in place 2014-07-04 23:51:42 UTC NiklasW Solved
Answered 241209 [PB EasyNote V7900 MV75, Realtek ID 260, Green Line Out, Rear] Pulseaudio fails to detect card 2013-12-23 22:01:54 UTC deda Answered
Solved 239801 13.10 saucy usb microphone 2013-11-25 20:44:41 UTC lunix Solved
Answered 239587 No microphone sound in Acer Aspire One AOA150 Help 2013-11-21 10:35:17 UTC usspeedup2 Answered
Solved 233661 Why do I loose "sound card" in sound setting in other logins? 2013-08-07 12:00:24 UTC Shunsuke Akagi Solved
Answered 222311 No sound Delta 1010LT 2013-02-19 20:45:27 UTC marco Answered
Answered 217804 no sound 2012-12-28 11:20:59 UTC Mr_Driver Answered
Answered 216239 Cannot find/install a graphic equalizer to Ubuntu 10.04 2012-12-08 00:54:29 UTC Rick Miller Answered
Solved 216135 Want to install a graphic equalizer on Ubuntu 10.04.03 2012-12-06 22:02:40 UTC Rick Miller Solved
Solved 215977 Interested in installing libpulse-dev to work in sync w/ my ffmeg install on a liveUSB are there any other pulseaudio modules or files that need to be included? 2012-12-04 21:13:57 UTC Maurice Johnson Solved
Answered 212499 Volume control forgets settings between logins 2012-10-27 16:52:01 UTC Risto Mononen Answered
Solved 212354 No sound playing games/ Ok for music/ Tests ok 2012-10-26 02:07:13 UTC David McWilliams Solved
Solved 211832 PULSE_SERVER does not redirect sound and/or redirected sound fails, eg mplayer says "AO: [pulse] Init failed: Connection refused" 2012-10-20 21:14:11 UTC gregrwm Solved
Answered 210349 My loudspeaker did not work, so I tried to re-install PulseAudio and can see no way to do so. 2012-10-04 16:03:26 UTC Alan B Answered
Solved 209762 I have a logitech B500 cam but microphone dont work 2012-09-27 20:21:51 UTC Bob Solved
Answered 203850 Pulseaudio only works in System-wide mode 2012-07-22 04:54:58 UTC Michael Stump Answered
Answered 203156 How can I restore the ability to have different programs send their audio to different devices under Precise? 2012-07-14 16:04:01 UTC Wowbagger Answered
Answered 198562 No sound with ubuntu 11.10 2012-05-27 06:26:53 UTC David Hester Answered
Solved 198308 Sound applet input tab does not switch to webcam 2012-05-24 14:57:29 UTC notzippy Solved
Solved 194819 Feature request: Pulse should automatically load/unload module-loopback when a wireless audio source is connected/disconnected 2012-04-26 16:28:05 UTC Sentrist Starleaf Solved
Solved 192749 Long endless beep starts when I try to log in 2012-04-05 14:27:20 UTC heinz55 Solved
Answered 192134 Remove Pulse Audio from System Monitor 2012-03-30 10:27:31 UTC Tony Ware Answered
Answered 187651 no more sound Pulseaudio 2012-02-13 13:49:55 UTC biGIANNESINI MICHEL Answered
Answered 185847 Voice Plugin is not working as another user on the call is not able to hear our voice in skype, facebook, gmail video call 2012-01-25 21:37:34 UTC Anjaneyulu Answered
Solved 185814 Audio only activates by console 2012-01-25 15:54:45 UTC bStuB Solved
Answered 185546 VOIP Chat application for Gtalk or yahoo 2012-01-23 08:03:28 UTC SAM DANIEL Answered
Solved 181416 Pulseaudio Preferences Greyed out New install Ubuntu 11.10 2011-12-09 19:31:52 UTC Dave Solved
Solved 180018 Pulseaudio: how to auto start pulseaudio daemon at login 2011-11-25 21:01:20 UTC GIUSEPPE MASSETANI Solved
Solved 177465 No sound in master profile, works within guest login 2011-11-03 21:46:57 UTC Michael Grass Solved
Open 176864 Pulseaudio, where is the user config file? 2011-10-30 13:34:46 UTC EricDHH Open
Solved 176480 Sound From Java Exclusive needs exclusive use of PulseAudio? 2011-10-27 13:12:11 UTC adam jvok Solved
Solved 175852 pulseaudio strange behaviour 2011-10-23 15:09:55 UTC smurf Solved
Answered 171124 Ubuntu oneiric unstable: changelog link for pulseaudio package in oneiric results in 404 2011-09-14 14:58:33 UTC Guruprasad Answered
Open 162281 help! cannot fix pulseaudio bug 2011-06-22 00:37:26 UTC Giulia Gianni Open
Answered 160343 pulseaudio doesn't find audio device when thinkpad_acpi module is loaded 2011-06-05 14:14:04 UTC Ulf Mehlig Answered
Solved 154843 Audio plays for one user account but not the other 2011-04-29 18:45:33 UTC John Lamont Solved
Solved 149030 How to replace PULSEAUDIO with ALSA in XFCE? 2011-03-14 13:23:39 UTC Uqbar Solved
Solved 146431 My sound is way too loud 2011-02-22 16:04:21 UTC Steven Schveighoffer Solved
Solved 143263 Why does the pulse audio volume control interface have to be impossible for a normal human to understand? I went through 4 hours of search, install/remove/install before I accidentally discovered that right click gave me a box to fix my problem. 2011-01-29 02:44:54 UTC David R Braden Solved
Answered 142617 PulseAudio Volume Control - Connection failed 2011-01-24 01:58:38 UTC jmksd Answered
Answered 139808 Graphic Equalizer still missing from Ubuntu 2011-01-01 07:09:51 UTC Graham Ward Answered
Answered 137469 [IDT 92HD75B3X5] pactl stat failed to find default card - no sound and the sound settings will not load 2010-12-11 22:28:54 UTC Terry Hasseman Answered
Answered 137098 [VIA VT1818S] PA test tone failed (alsa tone succeeded) 2010-12-01 15:01:30 UTC krishna kumar Answered
Solved 130812 Can pulseaudio drivers be disabled in Ubuntu 10.10 2010-10-23 04:01:14 UTC Bill Donnelly Solved
Solved 128233 Unable to run OSS applications in Maverick 2010-10-07 02:34:44 UTC doctordruidphd Solved
Answered 125862 Install PulseAudio Equalizer in Ubuntu 10.10 beta 2010-09-18 03:20:52 UTC Enrico Pumarosa Answered
Answered 115091 How to use remote speakers 2010-06-19 11:01:15 UTC tdn Answered
Solved 114398 ubuntu unable due to program using up CPU 2010-06-12 17:45:29 UTC william labbett Solved
Answered 110608 Crackling sound in 10.04 with any sound card 2010-05-11 14:46:04 UTC Laurent Raufaste Answered
Answered 109729 Unbuntu 10.04 shuts off wireless on Asus eee PC 1000H 2010-05-05 00:25:15 UTC Bob Paxton Answered
Answered 108303 internal mic does not work on Fujitsu P7120 2010-04-24 12:07:39 UTC Mike Rose Answered
Solved 106395 [Realtek ALC268] PA test tone failed (alsa tone succeeded) 2010-04-03 16:58:07 UTC caj411 Solved
Solved 106185 [ICH4 - Intel ICH6] pulseaudio no sound in gnome after 10.4 upgrade 2010-04-01 13:30:02 UTC erm67 Solved
Answered 104666 The file /etc/init.d/pulseaudio . How do can I recover the original file ? 2010-03-17 16:49:57 UTC articdisappearing Answered
Answered 101515 Pulseaudio is not working 2010-02-18 10:40:33 UTC Ajith Answered
Solved 101464 using 9.10 my sound disappeared after installing codecs from ubuntu site 2010-02-17 21:41:36 UTC treetaxi Solved
Solved 98940 General graphic equalizer request for Lucid (next release) 2010-01-28 09:03:06 UTC diddy1234 Solved
Solved 92284 volume applet behaviour 2009-11-30 14:24:50 UTC Guillem Solved
Solved 91018 Set default PCI sound card in pulse audio 2009-11-20 16:00:18 UTC Peter Longhurst Solved
Answered 90193 needs to fix pulse audio driver / snowglobe shut down 2009-11-14 19:53:34 UTC Halaliel Answered
Solved 88886 how to build pulseaudio from sources in karmic 2009-11-06 15:06:04 UTC Rudiger Wolf Solved
175 of 106 results

Answer contacts for pulseaudio in Ubuntu

Answer contacts for Ubuntu