Install PulseAudio Equalizer in Ubuntu 10.10 beta

Asked by Enrico Pumarosa on 2010-09-18

I had PulseAudio Equalizer installed and working in Ubuntu 10.04.1 However, when I upgraded to Ubuntu 10.10 beta it stopped working all together.

I uninstalled it.

I tried to reinstall it, and followed the instructions for input in the terminal.

The program will not install.

This is the message I get:

Package 'pulseaudio-equalizer' is not available, but is referred to by another package.

This may mean that the package is missing, has been obsoleted, or is only available from another source.

E: Package 'pulseaudio-equalizer' has no installation candidate.

Does anyone know how I can install the program so I can use it again?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu pulseaudio Edit question
Assignee:
No assignee Edit question
Last query:
2010-09-18
Last reply:
2010-09-18

Maverick has a lot of missing features as well as a lot of bugs so you will get stuff like this. If you want an OS that works I suggest you re-install lucid. You should also log a bug. This should get resolved by or shortly after release day

Can you help with this problem?

Provide an answer of your own, or ask Enrico Pumarosa for more information if necessary.

To post a message you must log in.