[Realtek ALC268] PA test tone failed (alsa tone succeeded)

Asked by caj411 on 2010-04-03

Binary package hint: pulseaudio

1. Lucid beta release 10.04 LTS
2. n/a
3. Sound
4. No Sound....anywhere on anything. Worked fine before upgrade.

I've looked all around in alsamixer, sound properties, etc. and everything seems to be set correctly, just no sound. I can even see where on the input level meter in preferences, the db meter recognizes sound from the mic, so it seems to be on the output side.

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: pulseaudio 1:0.9.22~0.9.21+stable-queue-32-g8478-0ubuntu14
ProcVersionSignature: Ubuntu 2.6.32-19.28-generic 2.6.32.10+drm33.1
Uname: Linux 2.6.32-19-generic i686
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.21.
Architecture: i386
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: caj 3348 F.... pulseaudio
 /dev/snd/pcmC0D1p: caj 3348 F...m pulseaudio
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0xf8600000 irq 22'
   Mixer name : 'Realtek ALC268'
   Components : 'HDA:10ec0268,103c30cc,00100003 HDA:10573055,10573055,00100700'
   Controls : 21
   Simple ctrls : 13
CheckboxSubmission: da2613c2f2f1fd2e5cf8534f221b7bba
CheckboxSystem: e704f33cc0866ff0f0256a33de39ea1c
Date: Sat Apr 3 11:48:57 2010
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release i386 (20091028.5)
ProcEnviron:
 LANG=en_US.utf8
 SHELL=/bin/bash
SelectedCard: 0 Intel HDA-Intel - HDA Intel
SourcePackage: pulseaudio
Symptom: audio
Title: [Realtek ALC268] PA test tone failed (alsa tone succeeded)
dmi.bios.date: 08/17/2007
dmi.bios.vendor: Hewlett-Packard
dmi.bios.version: F.22
dmi.board.name: 30CC
dmi.board.vendor: Quanta
dmi.board.version: 79.1D
dmi.chassis.type: 10
dmi.chassis.vendor: Quanta
dmi.chassis.version: N/A
dmi.modalias: dmi:bvnHewlett-Packard:bvrF.22:bd08/17/2007:svnHewlett-Packard:pnHPPaviliondv6500NotebookPC:pvrRev1:rvnQuanta:rn30CC:rvr79.1D:cvnQuanta:ct10:cvrN/A:
dmi.product.name: HP Pavilion dv6500 Notebook PC
dmi.product.version: Rev 1
dmi.sys.vendor: Hewlett-Packard

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu pulseaudio Edit question
Assignee:
No assignee Edit question
Solved by:
caj411
Solved:
2010-04-04
Last query:
2010-04-04
Last reply:
2010-04-03
caj411 (cajones) said : #1
Daniel T Chen (crimsun) said : #2

Choose GNOME sound preferences > hardware > profile, and make sure the correct analog option is selected in the dropdown menu.

caj411 (cajones) said : #3

Daniel,

I'm sorry for wasting your time. You were correct in assuming it was in
my configuration options. I went back and tried every different option
until I found the correct one. The output connector under 'output' tab
was set to 'analog output' instead of 'analog speakers'. I have to say,
I love Ubuntu, but the sound is a bitch of a headache every time I
upgrade. Please squash my bug, and I'll continue to look for real bugs.
thanks

Andy

caj@caj-laptop:~$ aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: Intel [HDA Intel], device 0: ALC268 Analog [ALC268 Analog]
   Subdevices: 0/1
   Subdevice #0: subdevice #0
card 0: Intel [HDA Intel], device 1: ALC268 Digital [ALC268 Digital]
   Subdevices: 1/1
   Subdevice #0: subdevice #0
card 0: Intel [HDA Intel], device 6: Si3054 Modem [Si3054 Modem]
   Subdevices: 1/1
   Subdevice #0: subdevice #0

On 04/03/2010 03:32 PM, Daniel T Chen wrote:
> Your question #106395 on pulseaudio in ubuntu changed:
> https://answers.edge.launchpad.net/ubuntu/+source/pulseaudio/+question/106395
>
> Daniel T Chen posted a new comment:
> Choose GNOME sound preferences> hardware> profile, and make sure the
> correct analog option is selected in the dropdown menu.
>
>

caj411 (cajones) said : #4

user error!