[PB EasyNote V7900 MV75, Realtek ID 260, Green Line Out, Rear] Pulseaudio fails to detect card

Asked by deda on 2013-12-23

Absolutely newbie so I'm sure I'm doing EVERYTHING wrong ... sorry ... it's almost 1 month I started using Linux, before Mint 14 now Ubuntu 13.10. In both cases, no way to get any sound from my laptp. I tried many many ways reading several forums, probably not knowing what I was doing. Anyway before I constantly got short disturb sound when booting, then completely mute. But before with alsamixer I was able to see many controls, actually there was both SPDIF and analog output showing. Later after several try and modifications (i didn't keep a good track ...sorry) now I get an error when booting like "HDA: no codec parser " and there's no more even that sound. Now when checking I still got HDA Intel recognized but also with Pulse Audio Volume Control I just see "dummy output". The SPDIF output had a red light before, now no more.
Hope this make any sense to anyone, I really tried hard to fix it but it's really too much for me now, i'm lost !

ProblemType: Bug
DistroRelease: Ubuntu 13.10
Package: pulseaudio 1:4.0-0ubuntu6
ProcVersionSignature: Ubuntu 3.11.0-14.21-generic 3.11.7
Uname: Linux 3.11.0-14-generic i686
ApportVersion: 2.12.5-0ubuntu2.1
Architecture: i386
AudioDevicesInUse: Error: command ['fuser', '-v', '/dev/snd/by-path', '/dev/snd/controlC0', '/dev/snd/hwC0D0', '/dev/snd/seq', '/dev/snd/timer'] failed with exit code 1:
Date: Mon Dec 23 22:45:31 2013
InstallationDate: Installed on 2013-12-17 (6 days ago)
InstallationMedia: Ubuntu 13.10 "Saucy Salamander" - Release i386 (20131016.1)
MarkForUpload: True
ProcEnviron:
 LANGUAGE=en
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=it_IT.UTF-8
 SHELL=/bin/bash
SourcePackage: pulseaudio
Symptom: audio
Symptom_Card: HDA-Intel - HDA Intel
Symptom_Jack: Green Line Out, Rear
Title: [Packard Bell EasyNote, Realtek ID 260, Green Line Out, Rear] Pulseaudio fails to detect card
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.board.asset.tag: Base Board Asset Tag
dmi.board.name: EasyNote MV85
dmi.chassis.vendor: Packard Bell BV
dmi.modalias: dmi:bvnINSYDE:bvrR1.15:bd09/11/2006:svnPackardBellComputersInternational:pnPackardBellEasyNote:pvrPB51D00206:rvnPACKARDBELLBV:rnEasyNoteMV85:rvrBaseBoardVersion:cvnPackardBellBV:ct1:cvrI:
dmi.product.name: Packard Bell EasyNote
dmi.product.version: PB51D00206
mtime.conffile..etc.pulse.default.pa: 2013-12-23T21:49:01.978337

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu pulseaudio Edit question
Assignee:
No assignee Edit question
Last query:
2013-12-24
Last reply:
2013-12-24
deda (deda144) said : #1

What is the output of :

wget -O alsa-info.sh http://www.alsa-project.org/alsa-info.sh && chmod +x ./alsa-info.sh && ./alsa-info.sh --upload

Thanks

deda (deda144) said : #4

Actually I remember now, following some guide I think I did this modification in

Modprobe options (Sound related):

               snd_hda_intel: probe_mask=1 model=will

It was written that I should put after "model" my notebook model, and in fact I was finding under ALC260 several model (Acer, etc) and in particular there was "will -- Will laptops (PB7900) " I thought PB7900 stands for Packard Bell 7900 series, mine is 7956.

Another strange thing, after i did some other modification, it says now Realtek ID 260, before it was Realtek ALC260.

In any case the S/PDIF part that was shown in the beginning, is never showing anymore.

Hope this helps !

Have you tried removing the configuration you added to get:

snd_hda_intel: probe_mask=1 model=will

Can you help with this problem?

Provide an answer of your own, or ask deda for more information if necessary.

To post a message you must log in.