No sound with ubuntu 11.10

Asked by David Hester on 2012-05-27

I unmuted everything in the sound settings still no sound on my built in speakers not even on login and logout its on defualt and still have sound on my ubuntu 8.04 why no sound on 11.10 ? how do I fix it I have tried from anolog video to anolog micophone

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu pulseaudio Edit question
Assignee:
No assignee Edit question
Last query:
2012-05-30
Last reply:
2012-05-31
Sasa Paporovic (melchiaros) said : #1

Because not everytime all works correctly.

Make a distribution upgrade to Ubuntu 12.04.

This is a LTS version, which stands for long term support and it is inherent trimmed to stability.

When you have luck the sound will work after this without any further doing.

Use the

"update-manager -> adjust the settings (left down corner)-> notify me about any new Ubuntu version" -> check in the ubuntu-manager main window

if it is needed, so that it presents you the latest distribution upgrade possibility.

!Important!:

Save your data first!

David Hester (davidhester003) said : #2

Thanks Melchiaros that worked thanks again

On Mon, May 28, 2012 at 8:35 AM, melchiaros <
<email address hidden>> wrote:

> Your question #198562 on pulseaudio in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/pulseaudio/+question/198562
>
> Status: Open => Answered
>
> melchiaros proposed the following answer:
> Because not everytime all works correctly.
>
> Make a distribution upgrade to Ubuntu 12.04.
>
> This is a LTS version, which stands for long term support and it is
> inherent trimmed to stability.
>
> When you have luck the sound will work after this without any further
> doing.
>
> Use the
>
> "update-manager -> adjust the settings (left down corner)-> notify me
> about any new Ubuntu version" -> check in the ubuntu-manager main window
>
> if it is needed, so that it presents you the latest distribution upgrade
> possibility.
>
>
> !Important!:
>
> Save your data first!
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
>
> https://answers.launchpad.net/ubuntu/+source/pulseaudio/+question/198562/+confirm?answer_id=0
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+source/pulseaudio/+question/198562
>
> You received this question notification because you asked the question.
>

David Hester (davidhester003) said : #3

No problems works fine

On Wed, May 30, 2012 at 9:00 AM, David Hester <
<email address hidden>> wrote:

> Your question #198562 on pulseaudio in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/pulseaudio/+question/198562
>
> Status: Answered => Open
>
> You are still having a problem:
> Thanks Melchiaros that worked thanks again
>
> On Mon, May 28, 2012 at 8:35 AM, melchiaros <
> <email address hidden>> wrote:
>
> > Your question #198562 on pulseaudio in Ubuntu changed:
> > https://answers.launchpad.net/ubuntu/+source/pulseaudio/+question/198562
> >
> > Status: Open => Answered
> >
> > melchiaros proposed the following answer:
> > Because not everytime all works correctly.
> >
> > Make a distribution upgrade to Ubuntu 12.04.
> >
> > This is a LTS version, which stands for long term support and it is
> > inherent trimmed to stability.
> >
> > When you have luck the sound will work after this without any further
> > doing.
> >
> > Use the
> >
> > "update-manager -> adjust the settings (left down corner)-> notify me
> > about any new Ubuntu version" -> check in the ubuntu-manager main window
> >
> > if it is needed, so that it presents you the latest distribution upgrade
> > possibility.
> >
> >
> > !Important!:
> >
> > Save your data first!
> >
> > --
> > If this answers your question, please go to the following page to let us
> > know that it is solved:
> >
> >
> https://answers.launchpad.net/ubuntu/+source/pulseaudio/+question/198562/+confirm?answer_id=0
> >
> > If you still need help, you can reply to this email or go to the
> > following page to enter your feedback:
> > https://answers.launchpad.net/ubuntu/+source/pulseaudio/+question/198562
> >
> > You received this question notification because you asked the question.
> >
>
> --
> You received this question notification because you asked the question.
>

Sasa Paporovic (melchiaros) said : #4

Good.

It is goog practice to close an answered question as solved.

Can you help with this problem?

Provide an answer of your own, or ask David Hester for more information if necessary.

To post a message you must log in.