Why was pulseaudio 1:11.1-1ubuntu7.5 removed

Asked by Terrance on 2019-12-14

December 11 pulseaudio 1:11.1-1ubuntu7.5 was installed on my system through an upgrade. Now checking the repositories the newest of 1:11.1-1ubuntu7.4 is available. Why was 1:11.1-1ubuntu7.5 removed?

Thank you!

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu pulseaudio Edit question
Assignee:
No assignee Edit question
Solved by:
Manfred Hampl
Solved:
2019-12-14
Last query:
2019-12-14
Last reply:
2019-12-14
Best Manfred Hampl (m-hampl) said : #1

see https://launchpad.net/ubuntu/+source/pulseaudio/+publishinghistory

Removal requested on 2019-12-12.
Deleted on 2019-12-12

buggy SRU, pulls snapd due to the lib Recommends

Manfred Hampl (m-hampl) said : #2

see also Bug #1856054

Terrance (kato223) said : #3

Thanks Manfred Hampl, that solved my question.

Erik (kirenida) said : #4

How do I reinstall 1:11.1-1ubuntu7.4 on my system? (running 18.04 LTS)
I need it to install pulseaudio-modules-zeroconf, but I get the error:

pulseaudio-module-zeroconf : Depends: libpulse0 (= 1:11.1-1ubuntu7.4) but 1:11.1-1ubuntu7.5 is to be installed

If I try to force install the ubuntu7.4 version, I get a long list of packages to be removed.

Manfred Hampl (m-hampl) said : #5

@Erik:
Please create a new question for your problem. There is o possibility to track the status of your problem in the question document of somebody else that already has been marked as "solved".
Please provide the output of then following commands in your new question:
uname -a
lsb_release -crid
dpkg -l | grep pulse