Pulseaudio Preferences Greyed out New install Ubuntu 11.10

Asked by Dave on 2011-12-09

Hi,
I am a complete noob here, just did my first install last night and playing around with the OS. I have an airport express setup in the house connected to speakers and did some research to find out that it is supported to output sound through Pulseaudio to the device. I installed the Pulseaudio Preferences through the Software Center and upon opening it all options are greyed out. I googled around and found some similar issues but none with this build. (most of them were solved by updating but everything seems to be up to date)
I am familiar with using the terminal but don't have a complete understanding of what I need to do to diagnose the issue.
Edit: forgot to mention that I also have the RAOP module for PulseAudio sound server installed (does not seem to make a difference with or without it)

Everything else on the system seems to be working fine (so far).

Your help is appreciated

Dave

processor: Intel pentium D 820
graphics: nvidia Geforce 6600
mobo: Intel 945 gpl
RAM: 4GB

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu pulseaudio Edit question
Assignee:
No assignee Edit question
Solved by:
Dave
Solved:
2011-12-10
Last query:
2011-12-10
Last reply:
Dave (silvacool) said : #1

After more searching found the solution (sorry I cant remember were I found it):

Seems to be a change in paths...

sudo ln -s /usr/lib/pulse-1.0 /usr/lib/pulse-1.0.0

you can use strace paprefs to find the path its looking if you ever need to.