PulseAudio Volume Control - Connection failed

Asked by jmksd on 2011-01-24

Still trying to resolve a sound issue. I can see the Pulse Audio volume control on my desktop. When I click it, the msg, Connection failed: Connection Refused pops up and I am not able to access it.

I have an old computer - 10 years old - Gateway E3-4000 - Pentium III (Coppermine). It currently has Ubuntu 10.04 Lucid/Gnome 2.30.2 on it. The memory is 244.7MiB.

Thanks!

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu pulseaudio Edit question
Assignee:
No assignee Edit question
Last query:
2011-01-24
Last reply:
2011-01-24
jmksd (jmksd) said : #2

I went to the link, started the process and got this msg:

root@branch-desktop:/# sudo apt-get install libao-pulse libasound2-plugins
Reading package lists... Done
Building dependency tree
Reading state information... Done
Package libao-pulse is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
  libao2
E: Package libao-pulse has no installation candidate

What do I do next?

please try to install libao2 package

sudo apt-get install libao2

jmksd (jmksd) said : #4

I installed the libao2 package and got the same msg. I rebooted and tried again and the same thing happened.

root@branch-desktop:~# sudo apt-get install libao-pulse libasound2-plugins
Reading package lists... Done
Building dependency tree
Reading state information... Done
Package libao-pulse is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
  libao2
E: Package libao-pulse has no installation candidate
root@branch-desktop:~# sudo apt-get install libao2
Reading package lists... Done
Building dependency tree
Reading state information... Done
libao2 is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
root@branch-desktop:~#

Can I move on to the next step anyway and if so how do I configure the settings and edit?

2) Configure settings
--edit your /etc/asound.conf file like so:
Code:

pcm.pulse {
    type pulse
}
ctl.pulse {
    type pulse
}
pcm.!default {
    type pulse
}
ctl.!default {
    type pulse
}

Can you help with this problem?

Provide an answer of your own, or ask jmksd for more information if necessary.

To post a message you must log in.