I have a logitech B500 cam but microphone dont work

Asked by Bob on 2012-09-27

the cam works. I pull up PulseAudio I can see it pick me up for 1sec then stops. dont work on Skype I've tried every USB port same thing it worked on 10.04 fine. but now I'm on 12.04 and it dont work. can anyone help thank you

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu pulseaudio Edit question
Assignee:
No assignee Edit question
Solved by:
Bob
Solved:
2012-09-29
Last query:
2012-09-29
Last reply:
2012-09-28

it doesn't work
not
it don't work

Did you upgrade from Lucid to Precise or did you clean install Precise.

Bob (smith13) said : #2

I did a clean install right off a cd, could it be my flash player setting I did change them and if I could get my spell check working my grammer would be better but thats another Question #209767

Bob (smith13) said : #3

desktop:~$ lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 002: ID 046d:0807 Logitech, Inc. Webcam B500
Bus 003 Device 002: ID 03f0:6104 Hewlett-Packard DeskJet 5650c
Bus 005 Device 002: ID 046d:c51b Logitech, Inc. V220 Cordless Optical Mouse for Notebooks

Bob (smith13) said : #4

made some changes right clicked on sound at the top can see the metter moving when I talk showing sound. but if I pull up PulseAudio the metter shows my voice then frezes up. but skype is working and search with voice is working. so for me it's working and fixed.
   two down one more to go. I would have to say that 10.04 was better then 12.04 two weeks of setting things up and fixing just not cool.