Questions for Brian Murray

(Change your preferred languages)
  
              
Summary Created Submitter In Assignee Status
Answered 698059 Please enable RISC-V builds for the daisy-pluckers daisy-seeds PPA 2021-07-20 14:20:32 UTC Brian Murray Launchpad itself Answered
Open 698043 Wlan is hardware blocked in ubuntu for hp laptop 2021-07-18 10:09:33 UTC subhadeep dey Ubuntu Open
Answered 696746 Wrong mapping of channels to HDMI ports 2021-04-24 15:44:24 UTC wannabeelinux Ubuntu Answered
Answered 696725 I can't dowload updates. I can't suddenly use my printer. I can't retrieve my documents. 2021-04-23 13:35:54 UTC stephen duffy Ubuntu Answered
Answered 696573 Screen glitching after recent update 2021-04-14 15:51:02 UTC John Magdy Lotfy Ubuntu Answered
Solved 696572 Copy .DEB package from 4GB-SD drive to downloads / error 2021-04-14 12:24:40 UTC Marko Preuss Ubuntu Solved
Solved 696151 unable to fetch some website 2021-03-07 14:49:07 UTC Raushan Pati Tiwari ubuntu-release-upgrader in Ubuntu Solved
Answered 695807 what to do? 2021-03-01 08:05:25 UTC jacques duval Ubuntu Answered
Answered 695556 Software application not launching after reboot. pycharm. ubuntu software, vs code display launch icon but then nothing happens 2021-02-13 13:11:54 UTC Reagan ubuntu-release-upgrader in Ubuntu Answered
Answered 695490 scanner epson ds-570w error and connot installed 2021-02-11 19:17:29 UTC heman leung Ubuntu Answered
Answered 695463 Deleted printer always rediscovered and added automatically. 2021-02-10 15:36:42 UTC Jacques Ubuntu Answered
Answered 693524 I delete file, icon trash is not clen. 2020-10-16 17:02:21 UTC Marko Preuss Ubuntu Answered
Answered 691630 High CPU Usage 2020-06-30 15:44:19 UTC Kurrey Consultancy Services Ubuntu Answered
Solved 690670 Can't open a focal release task 2020-05-12 23:41:08 UTC Brian Murray Launchpad itself Solved
Answered 689950 random freezing 2020-04-14 15:57:16 UTC Rajat Verma Ubuntu Answered
Answered 688778 Static IP setting disables Internet on VBox Ubuntu 18.04.3 2020-02-14 16:05:10 UTC Wahid Hussain Syed Ubuntu Answered
Answered 687967 Ubuntu 18.04.3 Freezes Randomly, amd radeon 2020-01-11 20:48:22 UTC Chris Studstill Ubuntu Answered
Solved 687287 I'm using Ubuntu from flash drive to report a problem on installed Ubuntu, which make it can't boot. My Ubuntu is installed alongside Windows 7 2019-12-18 12:50:47 UTC Pham Minh Duc Ubuntu Solved
Answered 685218 Login Loop, then Splashing Start Screen 2019-10-14 06:13:20 UTC Deepak Kumar ubuntu-release-upgrader in Ubuntu Answered
Solved 682322 The upgrade has left the recorded Ubuntu version unchanged 2019-07-24 15:30:51 UTC Norman Gregory ubuntu-release-upgrader in Ubuntu Solved
Solved 682153 cannot open system file 2019-07-14 16:35:53 UTC CHRISTOPHORUS ARDI NUGRAHA Ubuntu Solved
Solved 681219 After installing an update , loose my Desktop directory. 2019-05-31 04:56:29 UTC Divyank Deshpande ubuntu-release-upgrader in Ubuntu Solved
Answered 675949 Touchpad function is stopped, please help me 2018-11-05 14:07:37 UTC punyabrat kumar Ubuntu Answered
Open 669847 libatkmm and libgkibmm has undefined symbol 2018-05-28 03:58:09 UTC kevin.jin ubuntu-release-upgrader in Ubuntu Open
Answered 664106 when i update it gives errors 2018-02-03 14:06:32 UTC Mohit Gidwani ubuntu-release-upgrader in Ubuntu Answered
Answered 658872 double click on .deb file for new application install, but when i press INSALL button ,,, no effect , 2. Software ubdate not works, 3.No any apps intall from terminal ......Pls help 2017-09-27 12:20:10 UTC Kamal Mandali ubuntu-release-upgrader in Ubuntu Answered
Answered 490062 wubi appears to be missing on startup 2017-02-27 01:09:38 UTC SixTen Ministries ubuntu-release-upgrader in Ubuntu Answered
Solved 407656 Screen won't turn on after monitor was briefly turned off 2016-12-17 18:48:38 UTC Wiktor: Nizio Ubuntu Solved
Solved 452000 Epson L210 multifunctional printer, scanner is not working. 2016-08-01 16:31:03 UTC Aravind Gopal lsb in Ubuntu Solved
Answered 283778 Ubuntu 15.10 system is not started 2016-01-27 06:52:47 UTC Walmik Garje Ubuntu Answered
Answered 281132 Trouble inputting @ symbol 2016-01-17 20:28:27 UTC Rangesh Ubuntu Answered
Answered 279287 Can't set chrome as default browser 2015-12-16 14:45:17 UTC Klockan Ubuntu Answered
Solved 279023 Opening /etc/apt/sources.list.d/proot.list - ifstream::ifstream (13: Permission denied)' 2015-12-14 19:09:33 UTC Udunna update-manager in Ubuntu Solved
Solved 273377 W:Failed to fetch http://de.archive.ubuntu.com/ubuntu/dists/trusty-updates/universe/binary-i386/Packages Hash Sum mismatch , E:Some index files failed to download. They have been ignored, or old ones used instead. 2015-10-29 13:41:29 UTC mg ubuntu-release-upgrader in Ubuntu Solved
Solved 272790 Distro upgrade from 15.04 to 15.10 completely failed. System is not accesable, blanc screen 2015-10-23 14:47:42 UTC Seb ubuntu-release-upgrader in Ubuntu Solved
Solved 270357 package failed on install 2015-08-11 14:39:49 UTC Victor Alejandro Wainer ubuntu-release-upgrader in Ubuntu Solved
Answered 268482 when i start upgrading ubuntu it gives an upgrade failure error "This can be caused by: * Upgrading to a pre-release version of Ubuntu * Running the current pre-release version of Ubuntu * Unofficial software packages not provided by Ubuntu" 2015-06-23 15:16:19 UTC shrikant update-manager in Ubuntu Answered
Solved 268481 Please report this bug against the 'update-manager' package and include the following error message: E:Malformed line 58 in source list /etc/apt/sources.list (dist parse) 2015-06-13 02:18:47 UTC brian update-manager in Ubuntu Solved
Answered 266926 after clear install kubuntu 15.04 not login 2015-05-14 14:12:09 UTC Ivan Borisov Ubuntu Answered
Answered 261113 Failed to fetch http://ro.archive.ubuntu.com/ubuntu/pool/universe/s/sweethome3d-furniture/sweethome3d-furniture_1.3.2-1_all.deb Hash Sum mismatch 2015-01-22 13:09:33 UTC Nicolae Tornyai ubuntu-release-upgrader in Ubuntu Answered
Answered 260211 upgrade backtrack5 2015-01-02 17:44:57 UTC gokturk update-manager in Ubuntu Answered
Solved 258024 upgrade from kubuntu 13.10 to Kubunu 14.10 doesn't work" 2014-11-21 08:59:45 UTC Emilie ubuntu-release-upgrader in Ubuntu Solved
Solved 258026 Can't upgrade to 14.10 due to error "Failed to fetch http://pl.archive.ubuntu.com/ubuntu/pool/universe/libk/libkgapi/libkgapi2-2_2.2.0-0ubuntu1_amd64.deb Błędny rozmiar (Invalid size)" 2014-11-20 19:21:43 UTC Olek ubuntu-release-upgrader in Ubuntu Solved
Solved 257682 The package list or status file could not be parsed or opened 2014-11-15 19:16:52 UTC Igor Maslennikov Ubuntu Solved
Solved 257395 update-manager crashes after installing Adobe 2014-11-10 14:45:50 UTC Roberto update-manager in Ubuntu Solved
Solved 252457 E:Type 'new' is not known on line 62 in source list /etc/apt/sources.list 2014-07-31 11:57:08 UTC Areeba Ubuntu Solved
Solved 246032 Upgrading to ubuntu12.10 from 12.04, with octave3.6.4 installed(not octave2.6.2 default version) installed 2014-03-24 10:49:40 UTC Tilek Ubuntu Solved
Answered 245333 still can't upgrade see the terminal output please. 2014-03-10 23:43:39 UTC Brian J Slease ubuntu-release-upgrader in Ubuntu Answered
Answered 243301 Please Help !!! I cannot open 'Snaptic Package Manager' this is what pop up whenever I try to open it E: The value 'saucy-updates' is invalid for APT::Default-Release as such a release is not available in the sources E: _cache->open() failed, please report. 2014-01-28 22:26:30 UTC Carl Sawyers ubuntu-release-upgrader in Ubuntu Answered
Answered 237929 sudo apt-get update not working 2013-10-23 11:59:14 UTC Ashutosh Tiwari update-manager in Ubuntu Answered
Answered 237407 ahmedmitwally 2013-10-15 22:57:53 UTC ahmedmitwally update-manager in Ubuntu Answered
Answered 235613 flash player 11.5 2013-09-12 08:45:56 UTC Geoffrey Lawrence ubuntu-release-upgrader in Ubuntu Answered
Answered 235614 google-chrome could ot be run as root 2013-09-12 03:06:59 UTC john ubuntu-release-upgrader in Ubuntu Answered
Answered 226757 updater really messed up my system (raring 13.04) 2013-04-10 18:54:06 UTC Mark Orr update-manager in Ubuntu Answered
Solved 226229 upgrade from 10.04 to 12.04 not possible 2013-04-05 13:25:37 UTC Helmut Gerlach update-manager in Ubuntu Solved
Needs information 223556 I am trying to UPDATE this computer and it's asking for a Password? The only user is ME and I don't have a Password in the system what's up? what password are they asking 2013-03-06 12:53:38 UTC April Hinds Aptdaemon Needs information
Solved 222771 Bug wrongly marked as Invalid 2013-02-25 11:16:59 UTC Warren Hill sudo in Ubuntu Solved
Answered 214639 Software update issues i386 Intel Atom 2012-11-19 07:42:34 UTC nspriss Ubuntu Answered
Answered 194736 trying to install but I had to choose my drive and the partition 2012-04-25 21:31:52 UTC loopie289 ubiquity in Ubuntu Answered
Answered 181648 osfs team adding people in a suspicious manner 2011-12-12 16:02:41 UTC Brian Murray Launchpad itself Gary Poster Answered
Answered 177576 disk verification launched after each shutdown/restart 2011-11-04 13:35:21 UTC Mohamed IKBEL Boulabiar util-linux in Ubuntu Answered
Solved 173951 Can't install cdrom drives. Have been searching, researching for 2months now 2011-10-11 02:10:57 UTC Sean util-linux in Ubuntu Solved
Answered 172633 wlan RT3090 compaq presario cq62 wont connect 2011-09-28 12:48:05 UTC P_E_T_O Ubuntu Answered
Solved 169701 What multi-touch gestures work out of the box with Unity? 2011-08-31 15:41:55 UTC Paul Sladen Unity Solved
Solved 164452 1)"An upgrade from jaunty to lucid is not supported with this tool:" (2)Also I cannot play any movies with Dragon player: I am running and amd 64 2011-07-10 07:32:03 UTC Tim Fowler update-manager in Ubuntu Solved
Solved 140509 Can't find "Nominate for release"; how do I SRU now? 2011-01-07 07:47:26 UTC era Launchpad itself Solved
Solved 113312 F6 key press is quite confusing 2010-06-02 17:18:50 UTC Brian Murray byobu in Ubuntu Solved
Answered 108797 terminal desactived ; no response anyway 2010-04-29 10:29:18 UTC Rodophe GBAGUIDI Ubuntu Answered
Answered 107937 Mobile Broadband 2010-04-20 08:06:44 UTC satheesh Ubuntu Answered
Solved 102373 The Chromium port 2010-02-25 12:00:43 UTC Shahar Or Launchpad Greasemonkey Scripts Solved
Solved 102163 How do I get sound useing ubuntu 9.10 I can't even get sound on youtube 2010-02-23 06:52:38 UTC davidlee140@hotmail.com Ubuntu Solved
Solved 97069 microphone does not work 2010-01-11 18:34:11 UTC michael alsa-driver in Ubuntu Solved
Answered 96360 With Lucid Lynx can't open a specific site, no matter which browser I use 2010-01-04 14:12:48 UTC Nicolò Chieffo yelp in Ubuntu Answered
Solved 92841 Wrong system monitor in Ubuntu 9.10 Gnome 2009-12-04 10:59:04 UTC Stefan gnome-system-monitor in Ubuntu Solved
Answered 103885 testparm changes syntax 2009-12-02 09:13:03 UTC Neal Tomlinson samba in Ubuntu Answered
175 of 150 results