Login Loop, then Splashing Start Screen

Asked by Deepak Kumar on 2019-10-14

1st there was login loop, then I reinstalled Ubuntu 18.04, but again Splashing Start Screen and Boot loop ? Then I edited GRUB and removed "quite splash", then I was able to boot ? Why this Login and Booting Loop ?

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: ubuntu-release-upgrader-core 1:18.04.34
ProcVersionSignature: Ubuntu 5.0.0-31.33~18.04.1-generic 5.0.21
Uname: Linux 5.0.0-31-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.7
Architecture: amd64
CrashDB: ubuntu
CurrentDesktop: ubuntu:GNOME
Date: Mon Oct 14 11:36:47 2019
InstallationDate: Installed on 2019-10-11 (2 days ago)
InstallationMedia: Ubuntu 18.04.3 LTS "Bionic Beaver" - Release amd64 (20190805)
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=en_IN:en
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_IN
 SHELL=shell
SourcePackage: ubuntu-release-upgrader
Symptom: dist-upgrade
UpgradeStatus: No upgrade log present (probably fresh install)

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu ubuntu-release-upgrader Edit question
Assignee:
No assignee Edit question
Last query:
2019-10-14
Last reply:
2019-11-02
Brian Murray (brian-murray) said : #1

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We understand the difficulties you are facing, but it is better to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. You can also find help posting your problem in the support forum of your local Ubuntu's community http://loco.ubuntu.com/ or asking at http://askubuntu.com. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs.

bernard stafford (bernard010) said : #2

I recently had a similar problem with the (quiet splash) Splash start screen. I changed it to a different start-up splash screen. After that I have not had any problems at all after I changed the splash start theme. The difference I did not have a boot loop. It would take a couple of times to boot the first time from being off.

Deepak Kumar (dpk408) said : #3

Yes, That is the problem. I personally removed "quite splash", and starting my pc in command view ! The Ubuntu start screen creates splashing and stucking in booting ?

bernard stafford (bernard010) said : #4

During the startup boot loader go to advanced options select recovery when recovery mode opens select grub boot loader repair. Follow the rest of the on screen prompts. Restart your computer to see if every perhaps might be fixed.
I truly hope that fix your operating system. Thank You for the opportunity of helping.

bernard stafford (bernard010) said : #5

Another possible thing to look at: In the BIOS: F12 -> BIOS -> SECURITY -> TCG Feature Setup->
TCG Security Feature = Active
Physical Presence for Provisioning = Enable
Physical Presnce for Clear = Enable

Save and Exit
  F10

For some reason or the other this has been showing up causing Booting problems with Ubuntu.
Thank You
Hope your operating system functions properly to your expectations.

Can you help with this problem?

Provide an answer of your own, or ask Deepak Kumar for more information if necessary.

To post a message you must log in.