Wrong mapping of channels to HDMI ports

Asked by wannabeelinux on 2021-04-24

After installing recommended driver nvidia-driver-460 for my NVIDIA GeForce GTX 1050 Ti the different channels are mapped wrong to my 7.1 surround sound set. Playing sound in stereo works fine but when playing a movie voice is not send to center speaker. Is there a way to change this mapping? I'm running ubuntu 20.04.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu Edit question
Assignee:
No assignee Edit question
Last query:
Last reply:
Brian Murray (brian-murray) said : #1

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We understand the difficulties you are facing, but it is better to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. You can also find help posting your problem in the support forum of your local Ubuntu's community http://loco.ubuntu.com/ or asking at http://askubuntu.com. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs.

Bernard Stafford (bernard010) said : #2

Check to see if the HDMI is plugged in to the HDMI [ARC] of your TV or Monitor.

Can you help with this problem?

Provide an answer of your own, or ask wannabeelinux for more information if necessary.

To post a message you must log in.