W:Failed to fetch http://de.archive.ubuntu.com/ubuntu/dists/trusty-updates/universe/binary-i386/Packages Hash Sum mismatch , E:Some index files failed to download. They have been ignored, or old ones used instead.

Asked by mg on 2015-10-29

This error occurred during the update of Kubuntu to version 14.04

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu ubuntu-release-upgrader Edit question
Assignee:
No assignee Edit question
Solved by:
mg
Solved:
2015-10-30
Last query:
2015-10-30
Last reply:
2015-10-30
Brian Murray (brian-murray) said : #1

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs#When%20not%20to%20file%20a%20bug.

Manfred Hampl (m-hampl) said : #2

Please provide the full output of the commands

uname -a
lsb_release -crid
sudo apt-get update

mg (mar-gomez) said : #3

The problem was solved. I tried to update 4 times and after that the problem wasn't there. I don't know why. I have not much experience in linux. Thank you very much Manfred to try to help me.

mg (mar-gomez) said : #4

Thank you Brian for the links and sorry for the mistake.