Questions for Michael Terry

(Change your preferred languages)
  
              
Summary Created Submitter In Assignee Status
Solved 701849 I want to install the latest version of Google Chrome on Linux. 2022-05-18 12:08:11 UTC Jane Curbishley Ubuntu Solved
Solved 700551 I can map to a Samba Share but Deja-Dups cannot 2022-02-08 09:32:04 UTC Niall Chapman Déjà Dup Solved
Solved 700256 Deja Dup failed Backup 2022-01-16 18:10:43 UTC Roger Quenneville Déjà Dup Solved
Solved 699829 Unknown error prevents restoring a file (Ubuntu 20.04) 2021-12-10 23:05:18 UTC Robin Déjà Dup Solved
Solved 699447 justification for the general operation 2021-11-11 21:37:17 UTC Alessandro Cuomo Déjà Dup Solved
Solved 698986 Delete corrupted backup 2021-10-06 18:24:37 UTC Thomas Hamilton Lipscomb Déjà Dup Solved
Solved 698871 Backup failed with unknown error 2021-09-25 01:19:09 UTC brumman Déjà Dup Solved
Answered 698863 Ubuntu 18.04, deja-dup, Backend problem 2021-09-24 12:22:37 UTC cguziolo Déjà Dup Answered
Answered 698154 Restoring a duplicity backup with Dejà Dup from a different computer 2021-07-26 16:28:45 UTC dr.spock Déjà Dup Answered
Solved 698121 Giving up after 1 attempts. Error: Error opening file 2021-07-23 03:22:28 UTC Leon Arundell Déjà Dup Solved
Answered 697094 What is the switch in the top bar (right) for? 2021-05-17 08:54:38 UTC Hochhaltinger Déjà Dup Answered
Solved 696523 back up fails to complete or restore on Ubuntu16.04 2021-04-12 07:09:12 UTC brumman Déjà Dup Solved
Solved 695278 Deja-dup errors out after abnormal shutdown 2021-01-31 06:13:55 UTC XXCoder Déjà Dup Solved
Answered 694803 Giving up after 5 attempts. Error opening file No space left on device 2021-01-06 02:18:44 UTC Luis Eduardo Ferro Diez Déjà Dup Answered
Solved 694124 PC locks up when attempting to revert file to previous version 2020-11-21 12:36:39 UTC Jonathan Young Déjà Dup Solved
Answered 693818 Deja-dup failed restoing. Gpg user agent 2020-11-04 16:02:00 UTC link22 Déjà Dup Answered
Solved 693772 I would like to know if Déjá Dup uses the process udisksd? 2020-11-01 18:10:19 UTC Gustavo Coutinho Déjà Dup Solved
Solved 693190 uncompressing failed: Unknown compression algorithm 2020-10-01 09:08:41 UTC Peter Schoo deja-dup in Ubuntu Solved
Answered 693093 Support for multiple profiles(settings) 2020-09-25 11:40:12 UTC james Déjà Dup Answered
Solved 692599 Why should I suddenly need "python3-pydrive" ? 2020-08-25 19:15:56 UTC Hérix Déjà Dup Solved
Answered 691915 how to reset the password of the backup if you forgot one 2020-07-17 09:08:02 UTC goku Déjà Dup Answered
Answered 691764 Backup Failed - AttributeError: 'str' object has no attribute 'decode' 2020-07-09 02:08:03 UTC James Carroll Déjà Dup Answered
Answered 691747 Backup to same device as Timeshift 2020-07-07 22:16:25 UTC Gerry Matte Déjà Dup Answered
Answered 691652 Backup failed with UnicodeDecodeError: 'ascii' codec can't decode byte 0xe8 in position 27: ordinal not in range(128) 2020-07-03 00:22:22 UTC BlueT - Matthew Lien - 練喆明 Déjà Dup Answered
Answered 691532 Change Google Drive account 2020-06-25 14:20:38 UTC Michele Gambacorta Déjà Dup Answered
Solved 691187 deja-dup-nautilus on ubuntu 20.04 2020-06-07 09:12:30 UTC Hervé Terrisse Déjà Dup Solved
Answered 691118 "Error creating directory: permission denied" on restore after 41.1 update 2020-06-03 16:46:24 UTC Simone Déjà Dup Answered
Solved 691113 Déjà Dup can't restore the backup and Duplicity fails to recognize the most recent backup. 2020-06-03 13:50:58 UTC Marco Déjà Dup Solved
Solved 691018 why was support for backups to s3 dropped? 2020-05-28 13:53:23 UTC Paul Coleman Déjà Dup Solved
Solved 690689 Why does Déjà Dup no longer ask gives me the opportunity to password-protect my backup when backing up to Google Drive? 2020-05-13 19:44:56 UTC Maxime St-Laurent Déjà Dup Solved
Solved 690533 Deja Dup and Duplicity cache folders have same files 2020-05-07 17:46:59 UTC Chris Langley Déjà Dup Solved
Answered 690225 How does deja dup handle the 750gb upload limit in gdrive 2020-04-27 00:56:44 UTC JP Logan Déjà Dup Answered
Solved 689028 Could not log on to Google servers. OK 2020-02-27 15:35:09 UTC Stacy Vlasits Déjà Dup Solved
Answered 688081 Feature request GUI single files restore 2020-01-18 08:31:30 UTC on the road again Déjà Dup Answered
Answered 687976 Restore single file option not available 2020-01-13 20:51:50 UTC Zeca Déjà Dup Answered
Solved 687814 deja-dup on Ubuntu 19.04 Mate Kernel 4.18 - local backup path fail 2020-01-07 10:44:58 UTC Richard Lee Déjà Dup Solved
Needs information 687181 GUI problem with ftps 2019-12-16 18:06:00 UTC Titanet Déjà Dup Needs information
Solved 685780 Déjà Dup restores files but loses the dates 2019-11-12 08:57:32 UTC Benedict Déjà Dup Solved
Answered 681565 Safe Removal of old Backups 2019-06-24 10:55:11 UTC Greg Dance Déjà Dup Answered
Solved 681083 Backup message scheduled in Deja Dup: "Se necesita contraseña de cifrado " 2019-05-27 09:37:34 UTC Eduardo Gil Déjà Dup Solved
Solved 678607 deja-dup reports Restore Failed no backups to restore 2019-02-17 09:43:57 UTC Eric Gunther Déjà Dup Solved
Answered 677422 Deja-Dup not offering FTP in droplist 2019-01-09 18:07:48 UTC Greg Dance Ubuntu Answered
Needs information 677351 Deja-Dup doesn't save backups 2019-01-06 11:35:35 UTC asdqweasd Déjà Dup Needs information
Answered 674573 Data recovery does not work with Ubuntu 18.04.1 LTS 2018-10-01 16:00:29 UTC Hans-Dieter Strunk Déjà Dup Answered
Solved 669899 Why Oracle Cloud Object Storage is not on the backup/restore list ? 2018-06-02 21:39:44 UTC Alper Gürel Déjà Dup Solved
Answered 669165 Could not backup the following files.... 2018-05-17 09:00:57 UTC Bob Déjà Dup Answered
Solved 664115 Not clear on how it backs up the drive 2018-02-05 23:53:57 UTC Fred Yates Déjà Dup Solved
Needs information 664104 Deja-dup don't restore old backup after ubuntu 17.10 reinstallation 2018-02-05 15:07:15 UTC gianni Déjà Dup Needs information
Answered 661036 does deja-dup 37.0 require Gnome? 2017-11-23 16:30:01 UTC Andy Déjà Dup Answered
Solved 659701 Change language 2017-10-21 00:01:43 UTC Christophe Doumenc Déjà Dup Solved
Solved 659624 "FTP server is busy", no diagnostic output 2017-10-18 16:43:42 UTC Betty Déjà Dup Solved
Answered 659463 Backup done in 16.04 LTS; restore possible in 17.10 LTS? 2017-10-14 16:10:24 UTC NAL Déjà Dup Answered
Answered 658995 Backup to AWS S3 fails with a Python stacktrace 2017-10-06 09:24:26 UTC Jacob Horbulyk Déjà Dup Answered
Answered 657100 how do i update this? 2017-08-29 12:53:00 UTC wjamoore Déjà Dup Answered
Answered 656854 Deja-Dup waiting for Files in Amazon Glacier 2017-08-24 13:01:22 UTC Martin Déjà Dup Answered
Answered 656820 build instructions are lacking 2017-08-24 03:33:54 UTC step21 Déjà Dup Answered
Solved 648706 Reboot at end of backup 2017-07-15 05:53:20 UTC Dugueperoux Déjà Dup Solved
Solved 453569 Restore File - Linux Mint 2017-02-10 16:08:14 UTC Daviddez Déjà Dup Solved
Answered 403967 Is Déjà Dup still actively developed? 2016-11-10 21:54:39 UTC lediableboiteux Déjà Dup Answered
Solved 395830 Spaning backup disks 2016-09-15 04:56:50 UTC shazzam Déjà Dup Solved
Answered 296164 Problem with my password 2016-07-08 22:59:36 UTC Gileade oseias Déjà Dup Answered
Solved 281141 Scheduled backups as root user? 2016-01-18 18:50:04 UTC toddk63 Déjà Dup Solved
Solved 281081 Network quota: how to perform backups in daily batches of n GB? 2016-01-17 01:48:28 UTC Naël Déjà Dup Solved
Answered 280954 Is there a way to edit exclude list in terminal? 2016-01-14 00:29:54 UTC jr223 Déjà Dup Answered
Solved 276745 BackendException: Could not initialize backend: No module named gi.repository 2015-12-05 14:04:23 UTC Aaron Lucero Déjà Dup Solved
Answered 273593 Can I exclude all node_modules directories 2015-11-02 13:51:35 UTC Hotbelgo Déjà Dup Answered
Solved 271054 Can't launch déja dup and can't backup to external disk 2015-09-03 12:54:59 UTC Ludo Van der Stock Déjà Dup Solved
Answered 270894 Follow symbolic link 2015-08-29 13:06:47 UTC Michele Giannelli Déjà Dup Answered
Solved 270428 Problem data restore 2015-08-16 08:15:52 UTC werder Déjà Dup Solved
Answered 270338 cannot find the way to launch it 2015-08-13 09:47:08 UTC Tom Déjà Dup Answered
Solved 270117 Saving proper file ownership and permissions? 2015-08-07 23:52:54 UTC David Levey Déjà Dup Solved
Answered 268019 To restore files after an os crash 2015-06-11 10:53:54 UTC Athulya Ram Déjà Dup Answered
Solved 267074 Migrate snappy-ubuntu bugs to snappy and create redirect 2015-05-18 17:08:29 UTC Michael Terry Launchpad itself Solved
Solved 263044 ERROR 30 UnicodeDecodeError 2015-03-01 16:17:27 UTC Vera Schmidt Duplicity Solved
Solved 262291 Show notes using keyboard shortcut? 2015-02-17 17:23:31 UTC Jon Xpad Solved
175 of 396 results