Deja-Dup doesn't save backups

Asked by asdqweasd on 2019-01-06

My Deja Dup setup is broken, and I don't know how to fix it. I was making backups to local hdd. The last successful backup was made in august 2018. From time to time Deja Dup tries to make backup, but fails to do so. It prompts password for encryption, then duplicity process is running for several minutes, while reading disk extensively and consuming cpu resouces. After that it prompts password again, and no backup is made in target directory. Entering password and running backup again doesn't help either.

I've tried to reinstall deja-dup and duplicity packages. I also tried to clear settings in ~/.cache/deja-dup and dconf /org/gnome/deja-dup/, but failed, because after installing again backup location remained the same as before uninstalling.

How can I fix it or get more info about what's going on?

Question information

Language:
English Edit question
Status:
Needs information
For:
Déjà Dup Edit question
Assignee:
No assignee Edit question
Last query:
2019-01-06
Last reply:
2019-01-19
Achim Hinke (erv-m) said : #1

I've got the same Problem since Upgrading from Ubuntu 16.04 to 18.04.1 several months ago ...
Is there any solution?

Michael Terry (mterry) said : #2

Can you file a bug? The bug form talks about how to get some of the logs that might be useful here.

Achim Hinke (erv-m) said : #3

I'd love to but I'm not very familiar to linux ... how do I file a bug?

Can you help with this problem?

Provide an answer of your own, or ask asdqweasd for more information if necessary.

To post a message you must log in.