Data recovery does not work with Ubuntu 18.04.1 LTS

Asked by Hans-Dieter Strunk on 2018-10-01

I installed Ubuntu18.04.1 LTS on a new laptop with the latest updates. I tried to recover my data from my old laptop running Ubuntu 16.04 with Deja Dup.

It doesn't work. Error message : (translation from German) Storage location can not be accessed. But the file manager shows the data recovery files.

Question information

Language:
English Edit question
Status:
Answered
For:
Déjà Dup Edit question
Assignee:
No assignee Edit question
Last query:
2018-10-01
Last reply:
2019-01-07
Samuel Beresford (samwwjd) said : #1

Actually, this is kind of a buggy/counter intuitive functioning.

If you hit cancel, and on the main screen of dejadup you click "Storage location" you can change the location there.

Even if you change it from the locate backup files dialog, it will glitch and say, your google isn't setup.

I think this might help, or I may have totally misunderstood. :) Thanks

Michael Forsyth (forsyth) said : #2

When it is pointed at the directory it responds with "NO backups to restore" It does not find the duplicity files.

Michael Terry (mterry) said : #3

Sorry for the problems! A release to fix this has been made.

Michael Forsyth (forsyth) said : #4

Thanks Michael. I was looking for a ppa but I guess the only way to
upgrade is to rebuild? or wait for ubuntu?
Not a big problem.

thanks again
Mike

On Sat, Jan 5, 2019 at 8:22 AM Michael Terry <
<email address hidden>> wrote:

> Question #674573 on Déjà Dup changed:
> https://answers.launchpad.net/deja-dup/+question/674573
>
> Michael Terry proposed the following answer:
> Sorry for the problems! A release to fix this has been made.
>
> --
> You received this question notification because you are subscribed to
> the question.
>

Michael Terry (mterry) said : #5

Probably wait for Ubuntu. Once they update to latest version, I’ll try to prepare some SRUs to get updates for current releases too.

Michael Forsyth (forsyth) said : #6

Ok, thanks for the update.

On Sun, Jan 6, 2019 at 10:37 AM Michael Terry <
<email address hidden>> wrote:

> Question #674573 on Déjà Dup changed:
> https://answers.launchpad.net/deja-dup/+question/674573
>
> Michael Terry posted a new comment:
> Probably wait for Ubuntu. Once they update to latest version, I’ll try
> to prepare some SRUs to get updates for current releases too.
>
> --
> You received this question notification because you are subscribed to
> the question.
>

Can you help with this problem?

Provide an answer of your own, or ask Hans-Dieter Strunk for more information if necessary.

To post a message you must log in.