Questions for Duncan Lithgow

(Change your preferred languages)
Summary Created Submitter In Assignee Status
Solved 156922 OSError: [Errno 13] Permission denied: u'C:\\ubuntu\\install\\ubuntu-11.04-desktop-amd64.iso' 2011-05-10 11:03:05 UTC Duncan Lithgow Wubi Solved
Solved 94147 I've lost the networking notification thingy even though I have the 'Notification Area' 2009-12-15 10:50:45 UTC Duncan Lithgow network-manager in Ubuntu Solved
Answered 94146 resolution problem 2009-12-15 10:45:40 UTC aneesh xorg in Ubuntu Answered
Open 91598 How to get wifi (intel pro/wireless 3945) working again? 2009-11-24 23:29:45 UTC Duncan Lithgow gnome-nettool in Ubuntu Mark Rijckenberg Open
Solved 89466 pigin not buddies have shown 2009-11-10 09:02:40 UTC ecrivain5 pidgin in Ubuntu Solved
Solved 86227 GUI tool to automount partition at startup? 2009-10-18 14:31:20 UTC Duncan Lithgow Ubuntu Solved
Solved 67097 Can't get Pidgin to connect to GTalk 2009-04-10 23:39:18 UTC BryanGunn pidgin in Ubuntu Solved
Solved 58762 Database of linux ready internet radio streams? 2009-01-26 13:57:25 UTC Duncan Lithgow Ubuntu Solved
Solved 46797 How do I see what rules an application was compiled with? 2008-09-30 20:44:26 UTC Duncan Lithgow kino in Ubuntu Solved
Solved 39198 Where to report spam? 2008-07-14 17:33:48 UTC Sam_ Ubuntu Solved
Solved 39195 Installed 8.04 within Vista successfully -- cannot find how to start Ubuntu. 2008-07-14 16:55:32 UTC rlcostello Ubuntu Solved
Solved 39194 Continued error message when trying to install updates 2008-07-14 16:47:15 UTC Maggie G. gnome-terminal in Ubuntu Solved
Answered 39193 install xp 2008-07-14 16:37:39 UTC nimod Ubuntu Answered
Answered 39192 How can i install the Virtual Guest Additions from Virtualbox on a Virtual Ubuntu? 2008-07-14 16:30:47 UTC catchtherat gnome-terminal in Ubuntu Answered
Answered 39191 webcam on usb port is not detected by UbuntuOS 2008-07-14 16:29:58 UTC Mukesh Ubuntu Answered
Answered 39190 error message "no root file system defined" no options to fix it 2008-07-14 16:10:57 UTC Jeff Searles Ubuntu Answered
Solved 38549 Can I synchronize Evolution across several computers over the internet? 2008-07-08 13:18:52 UTC Duncan Lithgow Evolution Solved
Solved 38276 What's the difference between a 'package' and an 'application' in the *nix world? 2008-07-05 10:20:57 UTC Duncan Lithgow Ubuntu Solved
Solved 37902 Compatable documentation license? 2008-07-01 12:09:34 UTC Duncan Lithgow Ubuntu Documentation Solved
Solved 37679 Open Office and Gnome Desktop. 2008-06-28 19:37:35 UTC Myroslav Ubuntu Solved
Answered 37664 Ubuntu Kernels filling up boot loader 2008-06-28 17:02:22 UTC jrkrietsch Ubuntu Answered
Solved 37657 How to install Sun's JDK package? 2008-06-28 15:53:17 UTC zxyvut Ubuntu Solved
Solved 37536 text editing buttons not working 2008-06-27 07:03:14 UTC matt_fry evolution in Ubuntu Solved
Solved 34812 VFAT error: "mount_point cannot contain the following characters: newline, G_DIR_SEPARATOR (usually /)" 2008-05-31 15:25:52 UTC Duncan Lithgow nautilus in Ubuntu Solved
Solved 28323 How do I start python-pydot? (Hardy) 2008-03-29 11:49:51 UTC Duncan Lithgow pydot in Ubuntu Solved
Answered 27931 installing ubuntu 2008-03-25 08:19:03 UTC desertus Ubuntu Answered
Answered 27924 Computer shuts down when i try to install ubuntu 2008-03-25 05:07:14 UTC JVerMeer Ubuntu Answered
Answered 27938 mp3 downloaded but won't play 2008-03-25 02:33:24 UTC roy547 rhythmbox in Ubuntu Answered
Answered 16876 usb flash drive not working 2007-11-02 20:14:33 UTC dumpa Ubuntu Answered
Solved 16299 Firewire device not recognized 2007-10-27 10:01:52 UTC mdl Ubuntu Solved
Solved 11791 ./ file links to glib-2.2.0.tar.gz should be glib-2.2.0.tar.bz2 2007-08-19 16:18:07 UTC Duncan Lithgow Ubuntu Solved
Answered 8863 Ubuntu fiesty Wireless driver installation 2007-06-27 19:02:05 UTC bobosky Ubuntu Answered
Answered 8829 ive got a instalion problem while installing ubuntu 6.06.1 the lts vertion. 2007-06-27 05:18:11 UTC spyroman Ubuntu Answered
Solved 8819 Advise request for a Linux friendly laptop 2007-06-26 21:46:21 UTC Uqbar Ubuntu Solved
Solved 8719 I have stupidly overwritten /home - and want some of it back. 2007-06-24 21:41:44 UTC Duncan Lithgow Ubuntu Solved
Solved 8715 how to get permission to install a file 2007-06-24 21:05:38 UTC Chuck Ubuntu Solved
Solved 8711 Inserting a web page/browser into an Impress presentation. 2007-06-24 20:00:48 UTC UKThom in Ubuntu Solved
Solved 8181 apt-get is still offering updates for clamav - which I've uninstalled 2007-06-13 22:31:02 UTC Duncan Lithgow Ubuntu Solved
Solved 7947 Gparted problems... 2007-06-10 02:21:19 UTC M. Kim gparted in Ubuntu Solved
Answered 5287 Edgy to Feisty upgrade failed. Trouble with superblocks 2007-04-20 19:56:47 UTC Charly Julienne firefox in Ubuntu Answered
Solved 5158 Get a "Failed to fetch" message with some packages 2007-04-17 19:57:05 UTC Sebastian Bassi Ubuntu Solved
Solved 2856 gnome desktop is messed up (xorg?) 2006-12-19 19:35:25 UTC Duncan Lithgow Ubuntu Solved
Solved 2845 At ubuntu start up, computer freezes. 2006-12-18 16:59:11 UTC Ace Ubuntu Solved
Answered 2700 SD Memory card 2GB not recognized 2006-12-05 11:49:09 UTC Yvan Chartrand Ubuntu Answered
Solved 1151 newline,G_DIR_SEPARATOR (usually /) 2006-07-06 13:32:06 UTC esther nautilus in Ubuntu Solved
145 of 45 results