Questions for Randall Ross

Summary Created Submitter In Assignee Status
Answered 658885 I can not play dvd movie from store on Ubuntu 16.04 2017-10-03 04:35:41 UTC Running Wolf Ubuntu Vancouver Technical Support Answered
Answered 645282 Wireless wi-fi dongle 2017-06-28 02:36:34 UTC Randy Mentor Ubuntu Vancouver Technical Support Answered
Answered 402221 Terminal install print driver 2016-09-23 20:21:35 UTC Randy Mentor Ubuntu Vancouver Technical Support Answered
Answered 392187 Recognizes printer but nothing prints 2016-09-10 19:08:40 UTC Randy Mentor Ubuntu Vancouver Technical Support Answered
Answered 272235 Install Ubuntu on PC with 2 HDD 2015-10-09 04:22:03 UTC Randy Mentor Ubuntu Vancouver Technical Support Answered
Solved 221152 Request to claim an Inactive/Unused Launchpad ID 2013-02-06 00:44:14 UTC Randall Ross Launchpad itself Solved
Answered 217299 Rooting Android cell help 2012-12-20 20:53:57 UTC Randy Mentor Ubuntu Vancouver Technical Support Answered
Solved 199271 Touchy Touchpad 2012-06-03 20:32:01 UTC Genny B Ubuntu Vancouver Technical Support Solved
Solved 179142 Open Office Freezing and same with Moz FF 2011-11-17 20:05:11 UTC Genny Ubuntu Vancouver Technical Support Solved
Answered 162560 Creating your own lens in Unity 2011-06-24 05:43:00 UTC Courtney Loo Unity Answered
Answered 159413 issues with Xubuntu 11.04 and Dynex Wireless Enhanced G Notebook Card 2011-05-28 19:13:00 UTC Genny Ubuntu Vancouver Technical Support Answered
Solved 159176 Error msgs pop up while logging on, cannot use laptop at all 2011-05-26 20:44:38 UTC Genny Ubuntu Vancouver Technical Support Solved
Answered 152872 how can i be part of the team that answers Ubuntu questions? 2011-04-14 22:03:50 UTC Bruno Ubuntu Vancouver Technical Support Answered
Solved 152745 Simplest backup method? 2011-04-13 23:51:41 UTC Randall Ross Ubuntu Vancouver Technical Support Solved
Answered 130848 my computer is 64bit system can I run ubuntu on it ok 2010-10-23 13:12:24 UTC simon survila Ubuntu Answered
Solved 128890 UNCLAIMED Wireless Network controller [0280]: Texas Instruments ACX 111 54Mbps Wireless Interface [104c:9066] not working on Toshiba Satellite 1905 in Xubuntu 10.04.1 LTS 2010-10-11 18:16:26 UTC Luis Guzman xubuntu-meta in Ubuntu Solved
Answered 125169 How to install 10.4 in persistence mode for usb 2010-09-12 21:35:51 UTC jrmoose Ubuntu Answered
Solved 125167 Black screen blinking white cursor after installing Ubuntu 10.04 2010-09-12 21:29:56 UTC Ryan Turner xorg in Ubuntu Solved
Answered 125085 Unable to POST to Twitter or Wordpress or Facebook 2010-09-12 05:12:20 UTC Kuku firefox in Ubuntu Answered
Solved 120635 Why for OEM only? 2010-08-10 16:32:56 UTC Daniel M. Basso canonical-census in Ubuntu Solved
Open 111465 iPhone contact sync to Ubuntu One 2010-05-18 14:35:32 UTC astern Ubuntu One Client Nicola Larosa Open
Answered 107425 Thunderbird on Lucid Beta: Problems with window redraws, hints, and menus 2010-04-14 18:59:45 UTC Randall Ross thunderbird in Ubuntu Answered
Solved 106324 How can I autosign a file before sending it to Ubuntu One 2010-04-03 01:21:53 UTC Ralemy Ubuntu Solved
Answered 106069 9.10 "display server is broken" How to install patches? 2010-03-31 02:37:06 UTC jesseay Ubuntu Answered
Solved 102903 Diamond BVU195 USB Display adpater support for Ubuntu 2010-03-02 04:59:41 UTC Mark Cariaga Ubuntu Solved
Answered 102834 Intermittent Internet Access 2010-03-01 14:51:28 UTC Gledders Ubuntu Answered
Solved 101471 ERP Software Suggestions 2010-02-17 23:17:28 UTC Charlene Tessier Ubuntu Solved
Answered 91853 Ubuntu Repositories VERY slow 2009-11-26 17:11:07 UTC Randall Ross update-manager in Ubuntu Answered
Answered 91051 Which webcams are Ubuntu-friendly? 2009-11-20 20:47:59 UTC Joe Liau Ubuntu Answered
Solved 90021 Do PPA's show up in "Software Centre"? 2009-11-13 17:01:17 UTC Randall Ross software-center in Ubuntu Solved
Answered 89531 Blank xorg.conf 2009-11-10 16:53:58 UTC drskartik Ubuntu Answered
Solved 89530 cannot shut down PC in Ubuntu 9.10 2009-11-10 16:53:43 UTC andrewszepessy Ubuntu Solved
Answered 89478 Mininum System Requirements for an Ubuntu Studio 9.10 2009-11-10 11:18:49 UTC salil_law Ubuntu Answered
Solved 89010 Binding a pcmcia net card usung udev 2009-11-07 09:45:30 UTC Ivan G udev in Ubuntu Solved
Answered 88750 Karmic boots extremely slow on Dell Inspiron 1525 as compared with Jaunty, atleast 5 times slow 2009-11-05 19:19:15 UTC Farooq Ubuntu Answered
Answered 88731 Ubuntu 9.10 no wired or wireless connection 2009-11-05 16:54:59 UTC tecexec Ubuntu Answered
Solved 86454 Vancouver. Wireless driver issue with Realtek RTL8192E, not working with Karmic AMD64 2009-10-20 21:12:54 UTC Ian Ross Ubuntu Solved
Answered 86167 New version in Karmic? 2009-10-17 20:09:44 UTC Olivia rednotebook in Ubuntu Answered
Solved 86148 thunderbird error message could not be sent i need help to configure my account 2009-10-17 18:11:37 UTC tim thunderbird in Ubuntu Solved
Answered 86133 Clean up the language in ubuntu software to make it more family friendly - eg "b*****d tennis* 2009-10-17 16:05:38 UTC daniel software-center in Ubuntu Answered
Solved 85797 Can questions be asked directly to a launchpad team? Or can a team follow questions? 2009-10-14 10:05:07 UTC Eric Hedekar Launchpad itself Solved
Solved 85544 UNCLAIMED AR242x 802.11abg Wireless PCI Express Adapter [168c:001c] (rev 01) - wireless driver not installed on Acer Aspire 4720 in Ubuntu 9.04 2009-10-12 07:01:59 UTC Scumhunter gnome-nettool in Ubuntu Solved
Answered 85516 USB tethering iPhone to ubuntu 2009-10-11 23:21:17 UTC eworthy Ubuntu Answered
Solved 84877 desktop effects not enabling 2009-10-05 16:58:20 UTC donvito250 x11-xserver-utils in Ubuntu Solved
Answered 84246 how can i get ubuntu software cd??? 2009-09-29 18:19:13 UTC Adnan Ubuntu Answered
Answered 83957 connecting internet by reliance netconnect 2009-09-26 21:12:46 UTC yadav_ramesh12 Ubuntu Answered
Answered 83908 password for installing files 2009-09-26 12:34:49 UTC eyushy Ubuntu Answered
Solved 83833 have updated to 9.10 alpha 6 2009-09-25 14:29:01 UTC GREG T. Ubuntu Solved
Answered 83746 "Your session only lasted less than 10 seconds" prompt--installation or space problem? 2009-09-24 18:29:38 UTC Teddy Ubuntu Answered
Solved 83674 cannot connect to wireless network 2009-09-24 04:21:22 UTC simon ndiswrapper in Ubuntu Solved
Answered 83670 Cant get pidgin to work! 2009-09-24 01:59:03 UTC yanira pidgin in Ubuntu Answered
Answered 83424 Many problems with 3G in Karmic 2009-09-21 15:13:30 UTC ignasi NetworkManager Answered
Solved 83369 Home Network Stopped Working 2009-09-21 00:46:03 UTC wabbit yelp in Ubuntu Solved
Answered 82672 Contributing to Remote Help Assistant 2009-09-13 15:37:58 UTC Larry Reid Remote Help Assistant Answered
Solved 82580 wireless connection with Realtek Semiconductor Co., Ltd. RTL-8185 IEEE 802.11a/b/g Wireless LAN Controller 2009-09-12 14:00:55 UTC James gnome-nettool in Ubuntu Solved
Answered 77717 web TV software 2009-07-22 02:42:58 UTC Bill C Ubuntu Answered
Solved 77670 attack on open source 2009-07-21 17:04:48 UTC GREG T. Ubuntu Solved
Solved 73420 Thinkpad 240x won't boot properly 2009-06-06 07:22:06 UTC Yuta Ross linux in Ubuntu Solved
Answered 62795 Wireless network support getting worse with each new version of Ubuntu 2009-03-02 02:56:50 UTC Jeff Rash Ubuntu Answered
159 of 59 results