Questions for Ted C

(Change your preferred languages)
Summary Created Submitter In Assignee Status
Answered 195759 Disk image and incremental backups 2012-05-03 00:47:16 UTC Ted C ubiquity in Ubuntu Answered
Answered 195373 update manager does not appear with upgrade button to install 12.04LTS 2012-04-30 09:40:10 UTC john d kenney update-manager in Ubuntu Answered
Solved 195188 no new release found 2012-04-29 00:45:53 UTC Ted C update-manager in Ubuntu Solved
Answered 192007 i'm using 11.04 natty, but cannot upgrade to 11.10. No queue from update manager 2012-03-29 05:01:48 UTC kenneth sananin update-manager in Ubuntu Answered
Open 155112 Ubuntu 11.04, boots to blank screen, intel 915 video driver 2011-04-30 18:58:42 UTC Patrick M xserver-xorg-video-intel in Ubuntu Open
Solved 154967 Upgrade from 10.10 to 11.04 - No Option 2011-04-30 07:18:14 UTC Ted C update-manager in Ubuntu Solved
Answered 154925 Natty upgrade from beta2 to release 2011-04-30 03:05:04 UTC elkik update-manager in Ubuntu Answered
Solved 154899 11.04 Natty Narwhal upgrade fails 2011-04-30 00:54:23 UTC Martin Rehder update-manager in Ubuntu Solved
Answered 154874 can't upgrade to 11.04 due to broken packages. need help 2011-04-29 21:48:57 UTC Glenn Fenech update-manager in Ubuntu Answered
Answered 154797 Continuation of Question # 154715 2011-04-29 15:50:52 UTC yhe update-manager in Ubuntu Answered
Answered 154789 Upgrade from 10.10 to 11.04 problem 2011-04-29 15:21:11 UTC jAguAr` update-manager in Ubuntu Answered
Solved 153011 screen resolution command 2011-04-16 03:04:39 UTC Ted C xorg in Ubuntu Solved
Answered 149757 I cannot download adobe flash player 2011-03-20 05:34:02 UTC Tiara Greer file-roller in Ubuntu Answered
Answered 147807 Can the update-manager be redirected to proxy ports for downloads? 2011-03-04 17:31:33 UTC Maksym Mykhaylenko update-manager in Ubuntu Answered
Solved 147800 Youtube no longer plays video. Youtube played perfectly on my system until 2 days ago. It now will not play youtube videos, the sound is still there but where the video clip used to be is just white. It seems to have happened after the last update. 2011-03-04 16:56:09 UTC George Kenny firefox in Ubuntu Solved
Answered 147705 I ordered for UBUNTU 10.10 CD. It hasn't arrived but the shipment details say that I have got many shipments. If you aren't interested in sending the CDs, why don't you just say NO? What is this show-off all about? Thanks anyways. 2011-03-03 20:46:46 UTC Suresh Kumar ubiquity in Ubuntu Answered
Solved 147672 Can't connect to Internet via Vodafone ZTE K3565-Z stick 2011-03-03 14:53:41 UTC Domagoj Parčić gnome-nettool in Ubuntu Solved
Answered 142408 I can't get past the "Who are you?" screen on Netbook Remix 10.10 using an Asus EEE PC 1018PB 2011-01-22 00:32:15 UTC Adam Callaway ubiquity in Ubuntu Answered
Answered 142157 canon ir2318l printer drivers for ubuntu 10.10 2011-01-20 05:20:03 UTC kasun dissanayaka cups in Ubuntu Answered
Solved 141770 Flash update not recognized 2011-01-17 13:16:15 UTC Frazzle flashplugin-nonfree in Ubuntu Solved
Answered 141660 connecting reliance netconnect plus in ubuntu 10.04 2011-01-16 11:21:55 UTC Ritesh Mahajan gnome-nettool in Ubuntu Answered
Solved 141502 Install scanner in Ubuntu 2011-01-14 23:06:51 UTC Pepe simple-scan in Ubuntu Solved
Solved 141473 How do I create a template that includes NO bullets, numbering, 2011-01-14 19:54:23 UTC ChuckL in Ubuntu Solved
Answered 141312 ubuntu won't start on netbook - EN 2011-01-13 14:50:16 UTC Hugo Miguel Rocha Lopes ubiquity in Ubuntu Answered
Needs information 141303 No init found. Try passing init = bootarg. 2011-01-13 13:49:45 UTC Rob McCallum grub2 in Ubuntu Needs information
Answered 141277 Initial FrontAccounting 2.2.8-1 login in Ubuntu 10.10 2011-01-13 09:27:57 UTC Paul Young frontaccounting in Ubuntu Answered
Answered 141237 rtl819xU:FirmwareRequest92S(): failed with TCR-Status: a -> rtl819xU:ERR!!! _rtl8192_up(): initialization is failed! -> Bus 001 Device 002: ID 7392:7622 Edimax Technology Co., Ltd -> Edimax EW-7622UMn wireless usb adapter not working on Ubuntu 10.10 using the r8192s_usb driver due to missing firmware 2011-01-13 01:07:21 UTC yuval linux in Ubuntu Answered
Solved 140853 internet settings for satellite 2011-01-10 05:21:10 UTC Richard Staib gnome-nettool in Ubuntu Solved
Solved 140561 How to setup wireless network connection 2011-01-07 16:22:01 UTC Desh Deepak gnome-nettool in Ubuntu Solved
Answered 140506 Drawing of Graph Theoritic pictures 2011-01-07 07:02:26 UTC Anupam De in Ubuntu Answered
Answered 140503 CAn I print lables in OpenOffice Calc 2011-01-07 06:45:04 UTC Hylton Ferreira in Ubuntu Answered
Solved 140445 canon mp250 printer driver installation ubuntu 10.04 2011-01-06 19:06:25 UTC gevie cups in Ubuntu Solved
Answered 140429 Can't complete instal for unbuntu 10.10 on HP Mini 210 2011-01-06 17:47:16 UTC Mariel Valerio ubiquity in Ubuntu Answered
Answered 140393 wireless driver failing to install or work on Acer Aspire One 2011-01-06 13:21:16 UTC Emma Thompson gnome-nettool in Ubuntu Answered
Solved 140376 Installing video driver for GEForce 7950 on Ubuntu 10.10 2011-01-06 10:18:24 UTC Phil Thomas xserver-xorg-video-nv in Ubuntu Solved
Solved 140336 Software center does not connect to internet 2011-01-06 01:22:48 UTC Roger McCracken software-center in Ubuntu Solved
Solved 139930 9.10 to 10.04 to 10.10 gui issue 2011-01-02 17:30:06 UTC rx320b update-manager in Ubuntu Solved
Solved 139319 Screen Resolution and xrandr 2010-12-28 07:05:59 UTC Ted C xserver-xorg-video-psb in Ubuntu Solved
Answered 139247 LCD Monitor Resolution 2010-12-27 17:59:24 UTC Navin Talati xserver-xorg-video-intel in Ubuntu Answered
Solved 138995 Language change help 2010-12-25 02:57:57 UTC Spencer Bender ubuntu-meta in Ubuntu Solved
Answered 138891 how do i use fatrat 2010-12-23 22:32:31 UTC Paul Kwengwere fatrat in Ubuntu Answered
Solved 138863 Wireless problem after update 10.04 on Toshiba A200-1S9 2010-12-23 17:16:57 UTC terdy peter gnome-nettool in Ubuntu Solved
Solved 138849 usb 2-1.1: device descriptor read/64, error -32 2010-12-23 14:38:50 UTC RoxxY util-linux in Ubuntu Solved
Solved 138723 Unable to reset display size after change to 10.10 2010-12-22 13:39:45 UTC Robert Brady xserver-xorg-video-intel in Ubuntu Solved
Solved 138612 10.10: xorg.conf 2010-12-21 14:51:29 UTC peter xorg in Ubuntu Solved
Solved 138459 Is there a way to manually restart the cups service 2010-12-20 12:43:47 UTC zohar995 cups in Ubuntu Solved
Solved 138369 10.10: Screen resolution 2010-12-19 17:34:00 UTC peter xorg in Ubuntu Solved
Solved 138318 Running into trouble with Synaptic and other things 2010-12-19 06:29:21 UTC E. Mark Mitchell apt in Ubuntu Solved
Answered 138086 %s waiting to discharge - translation 2010-12-17 09:23:24 UTC GTriderXC gnome-power-manager in Ubuntu Answered
Answered 138053 windows xp won't download using "Mega Zipper", How do I download as my only OS? 2010-12-16 22:05:27 UTC Timothy Marshall ubiquity in Ubuntu Answered
Answered 137870 conflict between rt2800usb and rt2870sta drivers -> DLink DWA-160 usb b/g/n wireless adapter - Bus 001 Device 003: ID 07d1:3c11 D-Link System - not working correctly on Dell Inspiron 9100 in Ubuntu 10.04.1 LTS 2010-12-15 06:55:33 UTC Juan Carrillo gnome-nettool in Ubuntu Answered
Solved 137694 Need script to automate update 2010-12-13 21:11:04 UTC chintalvaady cron in Ubuntu Solved
Solved 136569 mysql workbench - dependency problem 2010-12-04 10:35:34 UTC Ted C apt in Ubuntu Solved
Answered 135231 Ubuntu 10.10 on a laptop or netbook 2010-11-23 22:13:26 UTC Tom ubiquity in Ubuntu Answered
Solved 134978 Unable to Change LG XNote R490 Backlight Brightness 2010-11-22 01:40:53 UTC Shin woo sik Ubuntu Solved
Answered 134765 Installed a later version of Ubuntu on a Samsung RF508-S01TH laptop however when it came to trying to go online wireless we were told that it could not do so in Thailand? 2010-11-20 03:19:07 UTC Arthur Dent gnome-nettool in Ubuntu Answered
Solved 134674 LOOKUP not returning #N/A when it should 2010-11-19 10:54:05 UTC Andrew Mercer in Ubuntu Solved
157 of 57 results