Questions for sudo in Ubuntu

(Change your preferred languages)
Summary Created Submitter Assignee Status
Solved 708876 No sudo access after new VM install 2024-01-01 20:17:24 UTC Stephen Scalera Solved
Solved 706189 sudo-ldap modifies nsswitch.conf from sss to ldap 2023-04-12 07:59:10 UTC Mario Mech Solved
Solved 699609 Why is the python plugin for the sudo 1.9+ package disabled by default? 2021-11-23 23:44:14 UTC Rodney Lott Solved
Solved 672677 cannot install Microsoft vs code in ubuntu 2018-08-24 16:51:46 UTC Huzefa Sadikot Solved
Solved 390847 ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: YES) 2016-09-09 19:27:00 UTC Peter Tavinor Solved
Solved 296111 sudo: no valid sudoers sources found, quitting 2016-07-07 13:09:14 UTC Edmond Condillac Solved
Answered 270992 sudo: unable to cache group 2015-09-01 21:22:24 UTC Greg Michael Answered
Answered 270537 user not in sudoers fails to generate email 2015-08-19 13:35:11 UTC mj Answered
Answered 249819 sudo-ldap segfaults in 14.04 and ldap 2014-06-05 19:34:49 UTC Raubvogel Answered
Solved 241943 removed from /etc/pam.d/sudo in Precise 2014-01-09 09:49:33 UTC Matt Solved
Solved 237893 At is not working in ubuntu 12.04 2013-10-23 11:23:06 UTC prasad.ram Solved
Solved 222771 Bug wrongly marked as Invalid 2013-02-25 11:16:59 UTC Warren Hill Solved
Answered 222315 Sudo hangs in 10.04 2013-02-19 21:17:08 UTC rondamato Answered
Solved 220743 gksudo containing an option for the command 2013-02-01 10:55:41 UTC John Rose Solved
Solved 220617 How can I input a "sudo" command 2013-01-31 00:02:21 UTC Van Palmer Solved
Solved 216297 no permission to do anything and no root access 2012-12-09 02:20:53 UTC fuz Solved
Answered 211335 Security problem with apps in Gnome 2012-10-16 06:18:46 UTC Rick Kosolofski Answered
Answered 211272 Ubuntu 10.10.i386 Cannot access Root 2012-10-15 12:30:28 UTC A N Turner Answered
Answered 210966 related to sudo command 2012-10-11 17:13:28 UTC RAHUL JHA Answered
Solved 208909 need the root password 2012-09-18 15:38:50 UTC Rich.b Solved
Solved 206146 Configuring James server 2012-08-17 18:31:20 UTC prasad.ram Solved
Answered 205910 I have 2 standard user login's. I need to allow them to change the date and time by themselves.anybody can guide me in this.Thanks 2012-08-15 15:34:23 UTC Mathivanan Selvam Answered
Solved 205305 Command runs as standard user but not using sudo from root 2012-08-08 14:11:58 UTC GSO Solved
Solved 205056 gksudo does not run in terminal - display can not be opoend 2012-08-05 13:13:15 UTC BlauesEi Solved
Solved 204733 Sudoer File Recovery 2012-08-01 06:43:40 UTC Khawar Solved
Solved 198403 gksudo and sudo not working 2012-05-25 10:54:25 UTC Jonas Lagerwall Solved
Solved 198283 sudo shows the password after newline 2012-05-24 09:28:41 UTC rumpelstilzchen Solved
Answered 196962 how do i turn off the autentification every time i do something 2012-05-12 03:50:33 UTC Brian Allen Answered
Solved 195272 Unable to authenticate as a "SU" in the terminal 2012-04-29 16:02:56 UTC chintalvaady Solved
Solved 193878 cannot get administrator privileges after upgrade 2012-04-17 02:34:28 UTC tiktin Solved
Answered 192556 Issues with sudo command 2012-04-03 20:06:28 UTC Brandon Perkins Answered
Solved 192466 Logging in as root 2012-04-03 01:06:22 UTC Rajiv Shah Solved
Answered 191782 sudo: unable to resolve host <asdf> - why resolve hostname? 2012-03-26 20:14:58 UTC ray Answered
Solved 191259 root password not given to sys but requires one to enter root. What is password? 2012-03-21 01:08:51 UTC Keith Buono Solved
Answered 189800 Login as 'SU' 2012-03-06 04:35:36 UTC mylnx Answered
Solved 189182 issue, no sudo 2012-02-29 10:20:36 UTC Piet Solved
Solved 188886 I get "Authentication failure" with the su command 2012-02-26 00:13:51 UTC Steve Greene Solved
Solved 187794 "su -" doesn't work 2012-02-15 01:35:07 UTC helotbc Solved
Solved 185662 After short time root (user as sudo) can not execute commands. 2012-01-24 08:56:02 UTC Christian Tilche Solved
Solved 183983 unable to authenticate... 2012-01-07 13:37:45 UTC rohan Solved
Solved 183527 KDE unable to start after CPU upgrade 2012-01-02 16:33:45 UTC Spyros Georgopoulos Solved
Answered 179977 user not a sudoer's file 2011-11-25 11:11:43 UTC krish Answered
Answered 178925 Password not working in terminal 2011-11-16 01:38:39 UTC Virgil Barnes Answered
Answered 177153 Empty password, Sudo wont let me set a new one. 2011-11-01 19:39:29 UTC Joseph Harrietha Answered
Answered 176999 Terminal: keyboard freeze when introduce password 2011-10-31 14:49:05 UTC Dvy Coehn Answered
Solved 176902 11.10 version asks for pswd for new apps 2011-10-30 19:29:19 UTC konstantinos leontiou Solved
Answered 176205 how to let an app launch with admin privileges 2011-10-25 19:19:07 UTC Answered
Solved 175903 super user 2011-10-23 20:19:36 UTC adom he Solved
Solved 175715 Getting root privileges in live running session of Ubuntu 11.10 2011-10-22 11:03:37 UTC pepmontseny Solved
Answered 175672 remove sudo passwords 2011-10-22 01:20:17 UTC dale francis Answered
Answered 174106 no space 2011-10-13 05:24:50 UTC Raechell Myers Answered
Solved 173097 having problem starting progs that need my password to start up in admin. Sometimes they work but not all time. 2011-10-03 14:35:35 UTC johnbeveridge Solved
Answered 170776 there is a notebook named log in my Linux11.4 i dont know the password and cannot download anything its asking for a authentication password what should be done?? 2011-09-10 21:34:32 UTC sana emran Answered
Solved 169934 Ubuntu 11: failed to use sudo to install vmware-tools 2011-09-02 18:24:30 UTC Ice o. Star Solved
Answered 169670 What is the administrator password? 2011-08-31 08:39:10 UTC Leroy J Suire Answered
Solved 169181 Privileges? 2011-08-25 20:33:11 UTC Peter Dayski Solved
Answered 167740 visudo is being denied 2011-08-12 11:45:43 UTC Terrence Answered
Solved 167608 sudu won't work in terminal if typed in paste in works... 2011-08-11 02:44:49 UTC Shane Solved
Solved 167321 terminal command password 2011-08-08 14:38:32 UTC Mike Everest Solved
Solved 165878 Installing Gally files 2011-07-25 01:42:32 UTC Eddy Solved
Answered 164392 Just loaded ubunto screen asks for password as administrator can't confirm won't let me proceed 2011-07-11 05:00:50 UTC Steve Baker Answered
Answered 164375 asking for admin password installing printer enter it still won't instal says wrong one 2011-07-10 23:45:51 UTC David DittessatellitetyHoth Answered
Solved 164297 env variable does not work for sudo 2011-07-09 19:53:54 UTC sainik Solved
Answered 163951 terminal will not accept any password, any key or charter 2011-07-06 14:29:32 UTC glenn caughill Answered
Answered 163949 wireless problems 2011-07-06 14:19:32 UTC glenn caughill Answered
Answered 163483 sudo nautilus unable to enter password 2011-07-02 08:03:00 UTC Rachael Bulla Answered
Answered 163418 I do not have internet conn for laptop with ubuntu 10.10. on start-up i get TPM problem press F! OR f2.Thus with F1 i directly go to UBUNTU. How can I get login screen? 2011-07-01 15:38:22 UTC sitaram Answered
Answered 162955 I keep getting asked for an administrative password to edit my applications, I've never set one. Have I got a pre-set password? How do I find it? Help would be greatly apprieciated. 2011-06-27 20:23:44 UTC Regina Edwin Answered
Answered 162940 root user not working not able to install any software 2011-06-27 06:14:13 UTC hafeez Answered
Answered 161558 ERROR 1045 (28000): Access denied for user 'root'@'localhost' (using password: YES) 2011-06-15 17:12:39 UTC Pat Shamblin Answered
Answered 160481 var/www access denied 2011-06-06 19:00:10 UTC Carl Njoku Answered
Answered 160469 How to enable "login as root" in kubuntu 2011-06-06 17:44:10 UTC pms Answered
Solved 160209 It asks for [sudo] password 2011-06-04 04:08:31 UTC eddy Solved
Solved 160134 Keyboard does not function when entering password. 2011-06-03 10:50:19 UTC alattia Solved
Answered 160087 what is SUPER COW? I have super user access, how do I get root access in my terminal? 2011-06-02 23:32:45 UTC eric roberts Answered
175 of 204 results

Answer contacts for sudo in Ubuntu

Answer contacts for Ubuntu