Questions for Phillip Susi

(Change your preferred languages)
              
Summary Created Submitter In Assignee Status
Answered 672180 When creating the bootable usb, it's only creating for UEFI even though the slecetion is for BIOS or UEFI in the Rufus. 2018-07-29 07:37:56 UTC 2018-07-29 Bharath M K grub-installer in Ubuntu Answered
Answered 670446 What changed in OAuth? 2018-06-25 13:23:43 UTC 2018-06-25 Phillip Susi Launchpad itself Answered
Answered 296239 Please reverse damage done by private flag 2016-07-11 20:45:47 UTC 2016-07-11 Phillip Susi Launchpad itself Answered
Solved 271533 package grub-common 2.02~beta2-9ubuntu1.3 failed to install/upgrade: package is in a very bad inconsistent state; you should reinstall it before attempting configuration 2015-09-18 06:08:15 UTC 2015-09-18 Liliano Tagliazucchi grub2 in Ubuntu Solved
Answered 256259 Uodates suddenly not downloading and installing 2014-10-16 13:33:03 UTC 2014-10-16 I. Langenhuijsen ubiquity in Ubuntu Answered
Answered 242030 install on raid 0, not undestood for manual install bootloader 2014-01-10 18:07:08 UTC 2014-01-10 Zorzettig Roberto grub-installer in Ubuntu Answered
Answered 238532 Installation crashes when attempting to install on UEFI and mdadm enabled system on existing GPT partitions 2013-11-02 15:21:32 UTC 2013-11-02 Alaric grub-installer in Ubuntu Answered
Solved 235290 OK if rebuild changes my raid set name??? 2013-09-06 23:15:42 UTC 2013-09-06 Brian Spisak dmraid in Ubuntu Solved
Solved 219474 raring grub-pc does not allow choice of stock kernel vs mainline kernel 2013-01-17 21:05:38 UTC 2013-01-17 jerrylamos grub2 in Ubuntu Solved
Open 213713 Ubuntu 12.04 on fakeraid stripe won't boot "Gave up waiting for root device." 2012-11-08 20:37:08 UTC 2012-11-08 Guido van Loon dmraid in Ubuntu Open
Answered 186634 gparted crashes 2012-02-02 17:49:41 UTC 2012-02-02 top desdemona gparted in Ubuntu Answered
Solved 186412 Property calculations wrong on root folder? 2012-01-31 15:16:39 UTC 2012-01-31 Budmaester util-linux in Ubuntu Solved
Answered 186377 file system has error 2012-01-31 07:54:40 UTC 2012-01-31 sundaramurthy util-linux in Ubuntu Answered
Solved 186308 Only shows I'm using 2.8GB RAM when I have 4GB Installed 2012-01-30 18:18:02 UTC 2012-01-30 Jonas Bergem linux in Ubuntu Solved
Answered 186303 How to force a FAST emergency shutdown? 2012-01-30 18:05:05 UTC 2012-01-30 ZioNemo linux in Ubuntu Answered
Answered 186283 standby/hibernate problem with ubuntu 11.10 64bit 2012-01-30 15:48:07 UTC 2012-01-30 Fariborz Nassermostofi hibernate in Ubuntu Answered
Answered 185648 my system only indecates or sees my installed RAM in 3.7 GB and I have 4GB Plugged RAM and I wonder why it indicates it 3.7GB ?? 2012-01-23 21:02:29 UTC 2012-01-23 Hamza Iraqi gnome-system-monitor in Ubuntu Answered
Solved 155692 dmraid - proper way of simulating failure of RAID 2011-05-03 12:35:03 UTC 2011-05-03 Sandra Escandor dmraid in Ubuntu Solved
Solved 155443 setting up dmraid events 2011-05-02 12:45:17 UTC 2011-05-02 Sandra Escandor dmraid in Ubuntu Solved
Solved 152504 mdadm freezes host system 2011-04-12 08:44:44 UTC 2011-04-12 Tom Hoar mdadm in Ubuntu Solved
Answered 150295 Raid5 in Kubuntu 2011-03-24 14:37:46 UTC 2011-03-24 rrchandrakmpati dmraid in Ubuntu Answered
Solved 149576 places are opening in vlc 2011-03-18 13:42:01 UTC 2011-03-18 Prabal pratap singh nautilus in Ubuntu Solved
Answered 149475 i dont have internet at home,,i want to install ubuntu ,,since i dont have internet access i cant install each n every file later on like vlc,gimp n ather too,,so where i can find the torrent of ubuntu n which these files are already installed?? 2011-03-17 18:32:22 UTC 2011-03-17 bney maharjan Ubuntu Answered
Answered 149367 dual boot Ubuntu+PClinuxOS 2011-03-16 23:05:28 UTC 2011-03-16 jahmbahwahnn grub2 in Ubuntu Answered
Solved 149235 computer stole and changed password how can i get to sign inn 2011-03-15 23:16:13 UTC 2011-03-15 bobby harrin shadow in Ubuntu Solved
Solved 149221 ubuntu is it really a virus? 2011-03-15 21:20:53 UTC 2011-03-15 keith swindells ubiquity in Ubuntu Solved
Answered 147370 problem with copying file form Pen drive to desktop 2011-03-01 13:13:36 UTC 2011-03-01 Harish Sharma nautilus in Ubuntu Answered
Solved 147277 mounting linux partition 2011-02-28 20:35:32 UTC 2011-02-28 Kevin McManus util-linux in Ubuntu Solved
Solved 147275 qt-sdk not in the repository for maverick 64bit? 2011-02-28 20:13:29 UTC 2011-02-28 Matpen qt-sdk in Ubuntu Solved
Solved 147146 System has recently started freezing after roughly half an hour 2011-02-27 21:08:26 UTC 2011-02-27 Andrew Aylett linux in Ubuntu Solved
Solved 147007 Is ripping CDs even legal? 2011-02-26 17:35:45 UTC 2011-02-26 Jeb E. rhythmbox in Ubuntu Solved
Solved 143098 Unable to mount JBOD NVRAID using dmraid in Ubuntu Server 10.10 2011-01-27 19:23:38 UTC 2011-01-27 Andrew Phillips dmraid in Ubuntu Solved
Solved 131653 Allow Use of Arrow Keys across entire Gnome Panel 2010-10-28 19:36:04 UTC 2010-10-28 Marco Parillo gnome-panel in Ubuntu Solved
Answered 115612 GRUB information 2010-06-24 04:50:45 UTC 2010-06-24 Iqbal grub in Ubuntu Answered
Answered 49611 Abusive comments 2008-10-31 15:14:27 UTC 2008-10-31 Phillip Susi Launchpad itself [LEGACY] Canonical WebOps Answered
Answered 49424 cant see windows drive using ubuntu live cd to access 2008-10-29 22:01:52 UTC 2008-10-29 4heid dmraid in Ubuntu Answered
Answered 48858 Can't login 2008-10-23 19:16:47 UTC 2008-10-23 Phillip Susi Launchpad itself Answered
Answered 76765 MAKEDEV does not make hard disk devices in Unix Cross Install 2007-03-26 23:51:54 UTC 2007-03-26 jerryrw installation-guide in Ubuntu Answered
138 of 38 results