When creating the bootable usb, it's only creating for UEFI even though the slecetion is for BIOS or UEFI in the Rufus.

Asked by Bharath M K on 2018-07-29

During the creation of bootable USB using Rufus, even the selection is for BIOS or UEFI, the bootable usb is creating only for UEFI. I also tried using Etcher, but the problem is not solved!! Please suggest the solution.

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: ubiquity 18.04.14.6 [modified: lib/partman/automatically_partition/question]
ProcVersionSignature: Ubuntu 4.15.0-29.31-generic 4.15.18
Uname: Linux 4.15.0-29-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.2
Architecture: amd64
CasperVersion: 1.394
CurrentDesktop: ubuntu:GNOME
Date: Sun Jul 29 12:56:11 2018
InstallCmdLine: BOOT_IMAGE=/casper/vmlinuz file=/cdrom/preseed/ubuntu.seed boot=casper only-ubiquity quiet splash ---
LiveMediaBuild: Ubuntu 18.04.1 LTS "Bionic Beaver" - Release amd64 (20180725)
ProcEnviron:
 LANGUAGE=en_IN
 PATH=(custom, no user)
 XDG_RUNTIME_DIR=<set>
 LANG=en_IN
 LC_NUMERIC=C.UTF-8
SourcePackage: grub-installer
UpgradeStatus: No upgrade log present (probably fresh install)

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu grub-installer Edit question
Assignee:
No assignee Edit question
Last query:
2018-07-29
Last reply:
2018-08-15
Bharath M K (mkb08) said : #1
Phillip Susi (psusi) said : #2

You can use the USB startup disk creator instead of Rufus. It will wipe out everything already on the USB stick though.

Can you help with this problem?

Provide an answer of your own, or ask Bharath M K for more information if necessary.

To post a message you must log in.