Answered questions for Ubuntu

(Change your preferred languages)
        
              
Summary Created Submitter Source Package Assignee Status
Answered 701930 Can we help out with a new version of Nim? 2022-05-23 22:37:05 UTC gunnar.ahlberg nim Answered
Answered 701929 How can I log the UID in UFW log file permanently? 2022-05-23 16:40:24 UTC Steffen Ewert ufw Answered
Answered 701927 Ubuntu Desktop 21.10 Minecraft server Screen goes Black and monitor loses signal 2022-05-23 14:56:44 UTC by Answered
Solved 701925 Ubuntu latest update 2022-05-23 10:39:41 UTC Nazmus Sakib Sibly Solved
Solved 701923 Can't install adb 2022-05-23 09:54:30 UTC Nazmus Sakib Sibly Solved
Solved 701922 Creación de repositorios y configuracion de usuario apt-secure(8) 2022-05-23 06:20:27 UTC Daniel Juárez Solved
Answered 701920 E: Failed to fetch http://in.archive.ubuntu.com/ubuntu/pool/main/libg/libgphoto2/libgphoto2-6_2.5.27-1build2_i386.deb Hash Sum mismatch how do i slove this error 2022-05-23 04:51:04 UTC siddesh Answered
Answered 701919 Mysterious frequent reboots in physical server 2022-05-23 04:07:20 UTC Pravesh Gaire Answered
Answered 701918 How to choose the appropriate novaclient version 2022-05-23 02:26:35 UTC Jetson Luo python-novaclient Answered
Answered 701917 libqt5multimedia5-plugins is not installable together with -GLES variant of Qt 2022-05-22 19:42:36 UTC Ratchanan Srirattanamet qtmultimedia-opensource-src Answered
Answered 701913 opencv java 2022-05-22 16:44:19 UTC Michael Mehl opencv Answered
Answered 701908 Set up home partition 2022-05-22 08:36:03 UTC Luis M.Jacinto Answered
Solved 701901 Display corruption on Lenovo T480 after installing 22.04 LTS 2022-05-21 15:16:19 UTC Cecilia Stella Männik Solved
Answered 701895 How to Unblock an Account on the Linux Ubuntu Community Forum. 2022-05-20 17:01:35 UTC Luke Answered
Answered 701891 Has the package kdevelop-python been removed? 2022-05-20 13:18:21 UTC Mattia Basaglia Answered
Solved 701879 Ubuntu 20.04 freez for some time and reboot 2022-05-20 05:51:46 UTC ajay patil Solved
Answered 701870 Problem with linking HEPMC3 2022-05-19 15:18:39 UTC dionysis skouras pythia8 Answered
Solved 701869 Aegisub missing in 22.04 LTS 2022-05-19 15:04:10 UTC Cookies aegisub Solved
Answered 701862 what OS can I use for old laptop:Hasee with Atom intel 2022-05-19 07:37:56 UTC Shai Frieder Answered
Answered 701854 falla la peticion de actualizacion de software. 2022-05-18 16:16:08 UTC luis miguel alonso antich Answered
Answered 701852 SSL not working after upgrading OpenSSL FIPS package on Ubuntu 18.04 2022-05-18 14:21:39 UTC Chronus Corp openssl Answered
Solved 701849 I want to install the latest version of Google Chrome on Linux. 2022-05-18 12:08:11 UTC Jane Curbishley Solved
Answered 701844 Livepatch fail 2022-05-18 04:16:03 UTC geee2beee Answered
Solved 701834 Problem with Asus Bios Booting 2022-05-17 15:17:08 UTC Luis M.Jacinto Solved
Answered 701830 The brightness keys don't work 2022-05-17 11:20:32 UTC Omer I.S. Answered
Answered 701828 regression in jammy kernel 5.15 for module ath9k / same issue with mt76 - additional bug report to be created? 2022-05-17 09:15:39 UTC Peter Langner Answered
Solved 701822 i need help with installing microk8, with amazon linux 2 2022-05-16 16:35:30 UTC choh t Solved
Solved 701810 RT Kernel Build Failure 2022-05-16 02:01:29 UTC tomdean Solved
Answered 701809 where can I download the arm64 binary of the bionic vlc? 2022-05-15 22:50:11 UTC dhdurgee@verizon.net vlc Answered
Answered 701804 ASUS C434 Chromebook - no sound - no audio devices 2022-05-15 10:19:45 UTC olituks Answered
Solved 701775 PWG Raster printing is broken 2022-05-12 17:38:59 UTC Peter Solved
Answered 701767 Ubuntu static ip not stick after reboot 2022-05-12 03:45:29 UTC Saiful Amri Answered
Answered 701762 hddtemp is not packaged for jammy 2022-05-11 15:59:30 UTC Daniel Reuter hddtemp Answered
Answered 701753 How to downgrade gcc to 9.3.0-17ubuntu1 2022-05-10 21:30:14 UTC Stuart MacDonald Answered
Answered 701748 ubuntu necesita mucha optimizacion 2022-05-10 16:16:28 UTC Michael Eduardo Figueroa A ubiquity Answered
Answered 701746 2.3.1 for focal 2022-05-10 14:52:34 UTC Marko monitoring-plugins Answered
Answered 701734 ubuntu device driver with secure boot 2022-05-10 01:49:41 UTC hyukmin kwon Answered
Answered 701727 I would like to report a bug for KUbuntu as there is no working onscreen Keyboard packaged for 22.04. Maliit seems to be a good candidate. Where would it be appropriate to submit such a bug? 2022-05-09 14:06:19 UTC Denny maliit-framework Answered
Solved 701723 The following packages have been kept back: shim, but dist-upgrade dosnt help 2022-05-09 10:31:48 UTC Bernd Solved
Answered 701719 Gitkraken crashing on Ubuntu 22.04 after upgrade 2022-05-08 18:39:42 UTC Gwolf2u Answered
Answered 701713 firefox could not input Japanese 2022-05-08 01:00:55 UTC Seiichi Nakashima Answered
Answered 701712 Permissions problem after networkd-dispatcher (1.7-0ubuntu3.4) update 2022-05-07 21:59:54 UTC Roger Cornelius networkd-dispatcher Answered
Answered 701710 ModuleNotFoundError when starting lldb 2022-05-07 10:01:24 UTC Johan Emmanuel Answered
Answered 701701 gconf-editor changing physcial state of ports 2022-05-06 22:40:19 UTC Jose Meza Answered
Answered 701698 ETA on v0.7.0? 2022-05-06 17:35:47 UTC Dennis Gesker neovim Answered
Answered 701696 Qualcomm Atheros Communications AR3012 Bluetooth 4.0 problem with 2022-05-06 15:31:13 UTC stefan heusterberg Answered
Solved 701693 tar and copy command not work with installed operation sytem partition 2022-05-06 14:06:45 UTC ajay patil Solved
Answered 701683 glusterfs 10.1 crashes with SIGILL on arm 2022-05-06 00:06:42 UTC William Eichin glusterfs Answered
Solved 701682 No module named rubber 2022-05-05 20:24:46 UTC Mohammad Samani gedit-latex-plugin Solved
Solved 701679 Unable to share Public folder after upgrading to 22.04 Mate 2022-05-05 11:45:57 UTC apinunt ubuntu-mate-welcome Solved
Answered 701676 Will backport to jammy? 2022-05-04 23:53:33 UTC Hiroaki Hashi bacula Answered
Solved 701672 I get an error message on my screen that starts with 0.752419] DMAR:DRHD:handling fault status reg 3 2022-05-04 18:22:52 UTC John Wilson Solved
Answered 701668 How do I rum vmware-uninstall-tools.pl on Ubuntu? 2022-05-04 14:37:16 UTC William M. Thompson Answered
Answered 701657 Undefined symbols when trying to use libgeos++-dev package in 22.04 2022-05-03 22:54:03 UTC Michael Downey geos Answered
Answered 701656 FAT32 files disappearing 2022-05-03 22:18:17 UTC fantasai Answered
Solved 701652 Associate .3mf files with PrusaSlicer 2022-05-03 18:17:05 UTC Tyler R xdg-utils Solved
Answered 701651 Kernel versions on 20.04 LTS 2022-05-03 17:55:37 UTC Ivan Answered
Answered 701644 gdk-pixbuf build without support saving in gif 2022-05-03 13:21:56 UTC Roi C. Answered
Answered 701631 Why is Ubuntu hard to use? 2022-05-02 16:49:35 UTC Salmon Evr Answered
Answered 701630 Why is Ubuntu hard to use? 2022-05-02 16:45:45 UTC Salmon Evr gnome-app-install Answered
Answered 701619 Thunderbird in Ubuntu 22.04LTS refuses to send message 2022-05-02 02:43:31 UTC ealthuis Answered
Answered 701618 How to edit and change “/usr/bin/snap get microstack config.tls.generate-self-signed” output from true to false in ubuntu 20.04? 2022-05-02 01:53:16 UTC Glenford Robinson Answered
Answered 701617 Game 'Rigs of Rods' cursor problem 2022-05-01 23:22:03 UTC John Answered
Solved 701613 network 2022-05-01 09:20:00 UTC yong firefox Solved
Answered 701612 I donot know what's wrong with this OS. It usually cannot be shutdown normally. sometimes, when it startup, the icons in the upperright donot display normmally. when I click "setting" , OS usually responses my action after a while. My firefox webbrowser often has no response. today, I rollback my OS , it happens USB cannot be unmouted , but I surely umouted it. then the OS cannot be shutdown. I shutdow it by power button on my computer manually. now it is okay. I donot know next time wether will it work poeperly. 最近我的电脑不能正常工作,主要表现在内置软件不能关闭。比如firefox, system monitor, 以及系统的设置按钮。需要对电脑强制关闭,但是强制关闭后,需要多次重启才能进入系统,即便是进了系统,系统也不一定能正常工作。于是我利用grub恢复我的系统到之前一个还原点。但是出现了U 盘无法弹出的问题,虽然我已经把它弹出(通过任务栏图标,右键弹出)并且拔了。接着我点开了资源管理器,点了弹出的图标。但是没有响应。于是我重启电脑,弹出确认和输入密码的提示。我输入了密码,很长一段时间电脑并没有重启。于是我通过电脑主机的按钮强制重启了电脑。现在上报了问题。 2022-05-01 08:41:09 UTC yong ubiquity Answered
Answered 701609 Issue with attaching machine to livepatch 2022-05-01 06:54:08 UTC MadhuSoodanan ubuntu-advantage-tools Answered
Solved 701605 Terminal closes itself when building Android rom on v22.04 LTS 2022-05-01 00:30:10 UTC Sohrab Farahani Solved
Answered 701603 Missing new Ubuntu logo (2022) in fonts-ubuntu 2022-04-30 14:52:01 UTC Raffaele Candela Answered
Answered 701600 Ubuntu 22.04 python3-grpcio causes some apps to use 100% of the CPU 2022-04-29 22:46:46 UTC Gustavo Iñiguez Goya grpc Answered
Answered 701599 lost all sound 2022-04-29 21:56:00 UTC cmcanulty alsa-driver Answered
Solved 701596 OAuth2 authorization imap version 2022-04-29 13:13:39 UTC Lawrence Lovegreen claws-mail Solved
Solved 701592 installed linux-image-5.13.0-39-generic package post-removal script subprocess returned error exit status 1 2022-04-29 10:12:31 UTC Steven Langner Solved
Solved 701591 installing snaps fails with mount error 2022-04-29 08:17:43 UTC Carl Friedrich Bolz-Tereick snapd Solved
Answered 701588 Looking for Ubuntu VMware Tools Disk Image 2022-04-29 03:27:35 UTC William M. Thompson Answered
Solved 701585 Accessibility 'Hover Click' not working in Jammy 22.04 2022-04-28 18:03:25 UTC Rashad Chowdhury Solved
175 of 99815 results

Answer contacts for Ubuntu