Questions for qt4-x11 in Ubuntu

              
Summary Created Submitter Assignee Status
Solved 691374 libqtgui4 (4:4.8.7+dfsg-5ubuntu2) depends on libqt4-declarative_4.8.7+dfsg-5ubuntu2_amd64.deb and libqt4-declarative_4.8.7+dfsg-5ubuntu2_amd64.deb depends on libqt4gui. How to configure these two 2020-06-17 21:01:51 UTC Neha Kumari Solved
Answered 680417 OpenSSL problem on Ubuntu 19.04 2019-04-24 09:31:28 UTC Juraj Majer Answered
Open 403334 qt4-x11 touch events are not working with qt 4.8.5 2016-10-21 19:02:55 UTC JeffreyEberl Open
Answered 252801 4.8.6 for 14.04? 2014-08-08 08:37:37 UTC RJVB Answered
Solved 252665 Problem with dependencies 2014-08-05 16:34:24 UTC Alen Masic Solved
Answered 242224 Need to update to Qt 4.8.5 2014-01-15 00:04:36 UTC Andrew Answered
Solved 238319 After latest update Unity no longer works 2013-10-29 22:44:44 UTC Alen Masic Solved
Solved 232187 Problems with pbuilder (qt5 packaging) in Ubuntu 13.04 2013-07-10 13:10:19 UTC Alen Masic Solved
Solved 225632 qt4 build problem - qmake missing 2013-04-01 20:13:44 UTC Alen Masic Solved
Solved 216054 Qt 4.8.4 2012-12-05 22:44:53 UTC André Stein Solved
Answered 204636 Qt install OpenGL support in ubuntu 2012-07-31 06:18:27 UTC Raj Gaurav Answered
Answered 204652 installation of libqt4-gui fails with unmet dependencies 2012-07-31 02:15:54 UTC Stephan Fabel Answered
Solved 149453 Several Qt Libraries linking to libaudio on Ubuntu 64bits 2011-03-17 15:39:42 UTC fvila Solved
Answered 142161 qt applications all crash on launch 2011-01-20 06:50:00 UTC Mannex Answered
Answered 133280 libqt4-opengl cannot be installed as it requires earlier versions 2010-11-08 17:33:24 UTC TheOldFellow Answered
Solved 132957 libqt4 dependencies 2010-11-07 08:23:31 UTC Vladimir Garvardt Solved
Solved 98722 Qt 4.6.1 in Lucid Lynx? 2010-01-26 08:19:48 UTC Per Ångström Solved
Answered 91529 package libqt4-designer 4.5.0-0ubuntu4.2 failed to install/upgrade: short read in buffer_copy (backend dpkg-deb during `./usr/lib/libQtDesigner.so.4.5.0') 2009-11-24 12:49:52 UTC vijay.sengar Answered
Answered 79824 Qt Assistant is no longer a development tool. 2009-08-12 13:00:25 UTC renaudg Answered
Answered 46488 need Qt 4.4.x 2008-09-27 14:24:23 UTC Roland Hughes Answered
Solved 38220 PostgreSQL 8.3.3 is not supported by libqt4-sql-psq 4.4.0 2008-07-04 16:54:57 UTC Auryn Solved
121 of 21 results

Answer contacts for qt4-x11 in Ubuntu

Answer contacts for Ubuntu