package libqt4-designer 4.5.0-0ubuntu4.2 failed to install/upgrade: short read in buffer_copy (backend dpkg-deb during `./usr/lib/libQtDesigner.so.4.5.0')

Asked by vijay.sengar on 2009-11-24

Binary package hint: libqt4-qt3support

i am not able to upgrade to ubuntu 9.10

ProblemType: Package
Architecture: i386
DistroRelease: Ubuntu 9.04
ErrorMessage: short read in buffer_copy (backend dpkg-deb during `./usr/lib/libQtDesigner.so.4.5.0')
Package: libqt4-designer 4.5.0-0ubuntu4.2
SourcePackage: qt4-x11
Title: package libqt4-designer 4.5.0-0ubuntu4.2 failed to install/upgrade: short read in buffer_copy (backend dpkg-deb during `./usr/lib/libQtDesigner.so.4.5.0')
Uname: Linux 2.6.28-16-generic i686

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu qt4-x11 Edit question
Assignee:
No assignee Edit question
Last query:
2009-11-24
Last reply:
2009-11-24
vijay.sengar (vijay-sengar) said : #1
Jonathan Thomas (echidnaman) said : #2

Hi there!

It appears that somehow the package you were trying to install was corrupted during download.. We cannot fix this from our end, but since this is probably a quite serious problem for you we are turning this report into a support ticket so that you can get the help you need.

As a suggestion, you could try removing the package (sudo rm /var/cache/apt/archives/libqt4-designer_4.5.0-0ubuntu4.3_i386.deb) and re-upgrading.

Thanks for your patience and understanding

sudo apt-get clean; sudo apt-get -f install

Can you help with this problem?

Provide an answer of your own, or ask vijay.sengar for more information if necessary.

To post a message you must log in.