Qt 4.6.1 in Lucid Lynx?

Asked by Per Ångström on 2010-01-26

I'm wondering when Qt 4.6.1 is coming for Lucid Lynx. There are some bugs in KDE 4.4 that are due to a bug in Qt 4.6.0 that will be solved with the new version, it is said.

See https://bugs.kde.org/show_bug.cgi?id=210146, with duplicates.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu qt4-x11 Edit question
Assignee:
No assignee Edit question
Solved by:
Per Ångström
Solved:
2010-02-03
Last query:
2010-02-03
Last reply:
Philip Muškovac (yofel) said : #1

This was the newest update on qt4.6.1 from #kubuntu-devel (about a day old):

<Lex79> ScottK: Qt 4.6.1 builds fine, but kdebase-runtime against Qt 4.6.1 doesn't, I need to ask sandsmark if he can fix that

Per Ångström (autark) said : #2

Thanks.

With today's updates, I see that Qt 4.6.1 has made it into Lucid Lynx.