Questions for apt in Ubuntu

              
Summary Created Submitter Assignee Status
Open 625421 Configuring Thunderbird to work with Amazon SES 2017-04-20 23:24:42 UTC 2017-04-20 Winston Elias Open
Solved 615746 apt-get waits for headers has many ign hit no get 2017-04-09 18:20:24 UTC 2017-04-09 kasloman Solved
Solved 606515 Reporting after using your upgrade instructions. 2017-04-02 23:19:51 UTC 2017-04-02 Winston Elias Solved
Solved 602003 Update manager says the package info. was last updated 1042 days ago. 2017-03-30 18:21:01 UTC 2017-03-30 Bo Elliot Miller Solved
Solved 591516 missing package node-cookie-jar_0.3.1-1_all.deb 2017-03-25 18:05:22 UTC 2017-03-25 rainer Solved
Answered 573702 Just following Package Manager Troubleshooting Procedure 2017-03-17 21:59:00 UTC 2017-03-17 terry coffee Answered
Answered 488329 16.10, Could not update, open terminal, software center 2017-02-27 06:36:52 UTC 2017-02-27 Eric Answered
Answered 466216 What is a virtual package? 2017-02-18 21:04:09 UTC 2017-02-18 Zach Pfeffer Answered
Answered 455782 myrrthud@myrrthud-HP-Pavilion-dv2-Notebook-PC:~$ ubuntu-support-status Support status summary of 'myrrthud-HP-Pavilion-dv2-Notebook-PC': You have 1479 packages (54.1%) supported until April 2021 (5y) You have 31 packages (1.1%) supported until April 2017-02-13 02:16:08 UTC 2017-02-13 Daniel Obed Mensah Answered
Answered 455781 myrrthud@myrrthud-HP-Pavilion-dv2-Notebook-PC:~$ ubuntu-support-status Support status summary of 'myrrthud-HP-Pavilion-dv2-Notebook-PC': You have 1479 packages (54.1%) supported until April 2021 (5y) You have 31 packages (1.1%) supported until April 2017-02-13 02:16:06 UTC 2017-02-13 Daniel Obed Mensah Answered
Solved 452524 unable to connect error using apt-get 2017-02-08 12:23:16 UTC 2017-02-08 IlPrincipe Solved
Answered 449302 apt-daily.service running too early in boot process 2017-01-31 18:54:45 UTC 2017-01-31 mapatma Answered
Answered 449273 unable to fetch some archives 2017-01-31 18:14:20 UTC 2017-01-31 Olorunlona Juwon Enoch Answered
Answered 449018 When running sudo apt-get update I get an error saying temporary failure resolving... 2017-01-31 01:58:27 UTC 2017-01-31 Josh Friedman Answered
Answered 448572 liz@liz-Latitude-E6420:~$ sudo mv /etc/apt/sources.list /etc/apt/sources.list.old [sudo] password for liz: liz@liz-Latitude-E6420:~$ ubuntu-support-status Support status summary of 'liz-Latitude-E6420': You have 4131 packages (100.0%) that can not 2017-01-29 22:09:58 UTC 2017-01-29 liz Answered
Answered 438961 E: Type '<!DOCTYPE' is not known on line 1 in source list /etc/apt/sources.list.d/medibuntu.list 2017-01-13 03:55:11 UTC 2017-01-13 Garrison Ross Answered
Solved 438907 Cannot update Ubuntu 16.04 - get message box that says no space in boot - not sure how to proceed 2017-01-12 22:37:14 UTC 2017-01-12 Michael Doran Solved
Solved 437564 Could not get lock /var/lib/apt/lists/lock 2017-01-12 11:20:30 UTC 2017-01-12 Andy Kaly Solved
Answered 434361 error while updating 2017-01-10 06:06:41 UTC 2017-01-10 pravin Answered
Solved 429762 Attempts to update software keep returning errors using both apt-get and update manager gui 2017-01-05 12:15:09 UTC 2017-01-05 Aoife Scanlon Solved
Solved 406715 aptd crashes afver latest Ubuntu Softw Updates 2016-12-13 20:07:13 UTC 2016-12-13 Mark Jackson Solved
Open 406642 0% [Connecting to archive.ubuntu.com (2001:67c:1560:8001::11) 2016-12-11 21:36:20 UTC 2016-12-11 chris bailey Open
Solved 406613 apt-get update reports check internet connection 2016-12-10 11:32:07 UTC 2016-12-10 Stefano Solved
Solved 404394 apt-get libreoffice issue 2016-11-25 16:53:52 UTC 2016-11-25 Jesse Keeler Solved
Answered 404332 kimbro-vargas@kimbro-vargas-HP-Pavilion-dv5-Notebook-PC:~$ sudo dpkg --audit The following packages are in a mess due to serious problems during installation. They must be reinstalled for them (and any packages that depend on them) to function prope 2016-11-23 14:13:07 UTC 2016-11-23 KimbroVargas Answered
Solved 404014 Failed to fetch : Some index files failed to download 2016-11-12 11:24:51 UTC 2016-11-12 Ramesh jothimani Solved
Answered 403592 https://help.ubuntu.com/community/PackageManagerTroubleshootingProcedure 2016-10-28 15:20:05 UTC 2016-10-28 Subha Ray Answered
Solved 403354 Unable to update apt-get and install new packages on Ubuntu 16.04 2016-10-22 11:49:58 UTC 2016-10-22 eshikafe Solved
Answered 403349 Cannot connect to ppa.launchpad.net 2016-10-22 04:05:04 UTC 2016-10-22 RC Pelisco Answered
Solved 402902 Ubuntu 16.04 apt-get update errors 2016-10-10 12:28:01 UTC 2016-10-10 ayacsa Solved
Answered 402894 always unable to update my packages 2016-10-10 07:22:52 UTC 2016-10-10 crssdw Answered
Solved 402503 Ubuntu 16.04 apt-get update failure AuthorizedOnly IP 2016-09-28 23:04:19 UTC 2016-09-28 Brent Solved
Solved 399299 Package Manager Trouble 2016-09-18 07:08:57 UTC 2016-09-18 David Solved
Answered 396730 I am having several issues which includes the update and some other software installation issues 2016-09-16 11:05:59 UTC 2016-09-16 Hafiz Muhammad Owais Answered
Solved 395824 PackageManagerTroubleshootingProcedure Results 2016-09-15 00:50:31 UTC 2016-09-15 Bruce Hyatt Solved
Answered 392776 Ubuntu kylin 16.04 trying get Netflix to work 2016-09-11 18:20:41 UTC 2016-09-11 woodrow Answered
Solved 392634 upgrade 16.04 failed 2016-09-11 09:36:13 UTC 2016-09-11 Rune Henssel Solved
Solved 345625 Installation of Google Chrome with GDebi 2016-08-15 19:27:23 UTC 2016-08-15 Pieter Doornbos Solved
Solved 304452 E: Malformed entry 2 in list file /etc/apt/sources.list.d/virtualbox.list (Suite) 2016-07-27 09:14:08 UTC 2016-07-27 IlPrincipe Solved
Answered 304446 ravi@UNIX(4:~$ ubuntu-support-status Support status summary of 'UNIX(4.0 BSD)': You have 2709 packages (98.2%) that can not/no-longer be downloaded You have 51 packages (1.8%) that are unsupported Run with --show-unsupported, --show-supported or - 2016-07-27 07:10:12 UTC 2016-07-27 RAVISH SHEKHAR SINGH Answered
Answered 303247 gary@xubu:~$ ubuntu-support-status Support status summary of 'xubu': You have 1938 packages (100.0%) that can not/no-longer be downloaded You have 0 packages (0.0%) that are unsupported Run with --show-unsupported, --show-supported or --show-all t 2016-07-25 01:06:31 UTC 2016-07-25 Gary Bollenbach Answered
Solved 296159 http://us.archive.ubuntu.com/ubuntu/dists/lucid/ Is Missing 2016-07-08 22:05:22 UTC 2016-07-08 Aaron Bailey Solved
Solved 295845 Apt-get connection problem - "failed to resolf askubuntu-proxy.com" 2016-07-01 04:51:44 UTC 2016-07-01 dragoledino Solved
Solved 295649 Update error 2016-06-25 12:42:23 UTC 2016-06-25 Bert Solved
Answered 295617 Unable install updates of ubuntu 16.04 2016-06-24 02:07:04 UTC 2016-06-24 Rasool Answered
Answered 295517 "apt show" reports misleading conflicts 2016-06-21 01:04:32 UTC 2016-06-21 Bernd Wechner Answered
Answered 295149 W: Failed to fetch http://in.old-releases.ubuntu.com/ubuntu/dists/precise-backports/restricted/i18n/Translation-en_IN Something wicked happened resolving 'in.old-releases.ubuntu.com:http' (-5 - No address associated with hostname) 2016-06-10 12:16:16 UTC 2016-06-10 sss Answered
Answered 294935 Can not unlock 2016-06-06 09:20:01 UTC 2016-06-06 Nishant Answered
Answered 294812 this is the report I got from my terminal after following the copy and paste procedure you suggested: 2016-06-03 08:02:14 UTC 2016-06-03 Sandile Answered
Solved 294682 Cannot ~$sudo apt-get update libapt-pkg.so.4.16 error 2016-05-31 19:35:48 UTC 2016-05-31 b borden Solved
Solved 294663 trying to install ubuntu with usb, malformed lines, can't rename 2016-05-31 14:35:04 UTC 2016-05-31 aaron Solved
Answered 293989 Ubuntu desktop does not update packages, but internet connectivity from Browser is working fine 2016-05-20 17:19:17 UTC 2016-05-20 Ram Answered
Solved 293888 Error getting kernel sources with apt-get 2016-05-18 16:12:51 UTC 2016-05-18 Uresh Vahalia Solved
Solved 293695 Packagemanger error - troubleshooting 2016-05-14 08:53:08 UTC 2016-05-14 Barry Johnston Solved
Solved 293472 dpkg hang Setting up mysql-server-5.5 (5.5.49-0ubuntu0.14.04.1) 2016-05-09 04:34:32 UTC 2016-05-09 Ken LaBar Solved
Solved 292919 updates not working failed to download repository information 2016-04-30 08:38:57 UTC 2016-04-30 Peter Solved
Answered 292193 Installation unstable after attempted upgrade to 16.04 2016-04-25 09:57:57 UTC 2016-04-25 terzim Answered
Answered 290912 E: Failed to mount the cdrom. 2016-04-13 21:46:23 UTC 2016-04-13 Battant Answered
Solved 289827 Size mismatch issue in ubuntu 15.10 2016-04-01 21:15:35 UTC 2016-04-01 Hamir Singh Shekhawat Solved
Answered 289253 Azure ubuntu suddenly corrupted, won't apt-get update 2016-03-26 17:32:47 UTC 2016-03-26 Mitch Wyle Answered
Solved 289227 Unabale to fix 'held broken packages'? 2016-03-25 20:09:05 UTC 2016-03-25 Taren Solved
Solved 289207 I cannot update anymore 2016-03-25 10:07:34 UTC 2016-03-25 Etienne Ruedin Solved
Solved 288658 Ubuntu 12.04: apt-get can't parse repository url if username contains @ ('at' sign) 2016-03-15 13:32:05 UTC 2016-03-15 Marcin Barczyński Solved
Answered 288559 Failed to download package 2016-03-13 04:13:40 UTC 2016-03-13 JM Benitez Answered
Solved 287613 E: GPG error: http://us.archive.ubuntu.com precise-updates InRelease: The following signatures were invalid: NODATA 2 2016-03-03 06:30:25 UTC 2016-03-03 Pallav Parikh Solved
Solved 286811 Failure to update packages 2016-02-25 18:54:44 UTC 2016-02-25 reed Solved
Answered 286470 Do-release-upgrade repeated failure even with fix from PackageManagerTroubleshootingProcedure 2016-02-21 23:12:52 UTC 2016-02-21 Phil Durham Answered
Solved 286236 Sub-process /usr/bin/dpkg returned an error code (2) 2016-02-18 17:13:55 UTC 2016-02-18 Philip Uglow Solved
Answered 286206 W:Failed to fetch http://ppa.launchpad.net/libreoffice/libreoffice-4-0/ubuntu/dists/precise/main/source/Sources 404 Not Found 2016-02-18 12:04:35 UTC 2016-02-18 Sundance2 Answered
Answered 286171 Did everything on your list and still can't get dpkg to load. Now it says it is being used by another progran. 2016-02-17 20:36:11 UTC 2016-02-17 david christensen Answered
Answered 285894 I can't install new packages or upgrade 2016-02-16 15:46:46 UTC 2016-02-16 Evans Answered
Answered 285777 how to solve unmet dependencies 2016-02-16 04:45:16 UTC 2016-02-16 Pinkesh Answered
Solved 285183 I can't use the "sudo apt-get" command to upgrade Ubuntu, this is after upgrading to WW 2016-02-12 10:22:46 UTC 2016-02-12 Felin Solved
Answered 284859 Cant get packages 2016-02-09 15:07:17 UTC 2016-02-09 Gilad Ticher Answered
Solved 284708 Error in upgrading 2016-02-06 14:45:19 UTC 2016-02-06 Rishi Chauhan Solved
175 of 1990 results

Answer contacts for apt in Ubuntu

Answer contacts for Ubuntu