Questions for Buz Cory

(Change your preferred languages)
Summary Created Submitter In Assignee Status
Solved 60001 8.10: installation problems (partitioning) 2009-02-05 15:49:32 UTC bill Ubuntu Solved
Solved 59696 wireless internet abruptly stopped working 2009-02-03 03:18:30 UTC Meigs network-manager in Ubuntu Solved
Answered 59624 I want to synchronise my mobileme account with evolution 2009-02-02 17:35:56 UTC Philip Hounslow nautilus in Ubuntu Answered
Answered 59619 audio prob on 945 Motherboar (first time user) 2009-02-02 16:56:36 UTC Harry alsa-driver in Ubuntu Answered
Solved 59617 OpenOffice 3.0, new release 2009-02-02 16:44:18 UTC peter OpenOffice Solved
Answered 59594 Can not resume image 2009-02-02 12:04:47 UTC Ramy Al-AShram xorg in Ubuntu Answered
Answered 59579 changed a question instead of responding to it, howto undo? 2009-02-02 09:07:28 UTC donfranio Launchpad itself Answered
Answered 59571 cannot use the "add or remove application" button for ubuntu 7.10 2009-02-02 07:22:06 UTC nathan network-manager-applet in Ubuntu Answered
Solved 59570 KDE on Ubuntu basis 2009-02-02 07:12:42 UTC Piet Beukes kdebase-runtime in Ubuntu Solved
Answered 59569 status of project 2009-02-02 06:58:50 UTC Rolf Leggewie pykdic Answered
Answered 59568 Scope of project - Kanji drill? 2009-02-02 06:56:42 UTC Rolf Leggewie pykdic Answered
Solved 59566 Receiving duplicate emails (POP) in evolution 2009-02-02 06:27:34 UTC NakiMum evolution in Ubuntu Solved
Solved 59525 Ubuntu 8.04 no wired or wireless connection 2009-02-01 22:57:35 UTC fernando Ubuntu Solved
Solved 59523 when installing using yum install gnome-do on fedora it installs version 0.6 how do i install 0.8 2009-02-01 22:24:52 UTC adam Do Solved
Answered 59519 Nvidia failed to load module type1 ubuntu 8.10 after upgrading kernel 2009-02-01 22:01:48 UTC mtn_biker_mike xserver-xorg-driver-nv in Ubuntu Answered
Solved 59515 Ubuntu 8.04 no wired or wireless connection 2009-02-01 21:05:38 UTC fernando network-manager-applet in Ubuntu Solved
Solved 59487 Email Address of a forum member 2009-02-01 16:44:03 UTC peter Ubuntu Solved
Answered 59463 ubuntu display is smaller than computer screen 2009-02-01 13:49:55 UTC kukabubba xorg in Ubuntu Answered
Solved 59432 I accidentally change the seconds in the grubedit to 0 second, now i cannot go to ubuntu os please help 2009-02-01 06:04:10 UTC Arsenio F grub in Ubuntu Solved
Solved 59407 hard disk installation problem 2009-02-01 01:44:23 UTC Michael S Ubuntu Solved
Solved 59401 m primary drive is a sata is it capable of running linux? 2009-02-01 00:30:30 UTC mikeviox Ubuntu Solved
Answered 59393 cannot run qemu on xubuntu 8,10 2009-01-31 23:35:09 UTC obfamiy qemu in Ubuntu Answered
Solved 59383 rsync --exclude option??? 2009-01-31 21:33:07 UTC jetbundle rsync in Ubuntu Solved
Solved 59314 Need _quick_ setup for masqueraded outgoing mail using mutt + masqmail 2009-01-31 03:01:56 UTC Buz Cory masqmail in Ubuntu Solved
Answered 59302 ' instead of ' 2009-01-30 23:40:31 UTC firefox-3.0 in Ubuntu Answered
Answered 59295 Can a internet connection from a laptop be used through a big computer 2009-01-30 22:38:29 UTC Neisha firefox-3.0 in Ubuntu Answered
Solved 59282 Tried to install ubuntu 8.10, didn't finish installation process, put the computer into standby while running off the cd drive, tried to reboot the computer but got 'no active partition' message 2009-01-30 20:57:09 UTC jonny39 Ubuntu Solved
Answered 59267 Can I become and contribute? How do I go about this? 2009-01-30 19:45:54 UTC rangans WIN Do Answered
Solved 59257 Need ppa cleanup for openoffice-pkgs 2009-01-30 18:04:10 UTC Chris Cheney Launchpad itself Solved
Solved 59249 Total the figures I have entered in calculator. No spread sheet, just a simple total! 2009-01-30 17:18:50 UTC Jeannie Gibbons in Ubuntu Solved
Solved 59244 in konsole when entering cd.. or other commands I get bash: cd..: command not found 2009-01-30 16:00:49 UTC Larry kdebase in Ubuntu Solved
Solved 59233 Ubuntu partitioning recommendation. 2009-01-30 14:02:07 UTC Bjarni kde-guidance in Ubuntu Solved
Solved 58864 Nvidia Geforce 8400m G, restricted drivers -> failsafe graphics mode 2009-01-27 11:54:42 UTC Teacher Lion Ubuntu Solved
Answered 58206 I am an old MS-Acess user - need info on how to think in OO 2009-01-21 01:10:22 UTC ShawnPals in Ubuntu Answered
Answered 56815 Checkboxes and other dialog features missing after OO3 upgrade on Kubuntu Intrepid 2009-01-09 04:20:15 UTC Brad Templeton in Ubuntu Answered
135 of 35 results