Questions for Jonathan Thomas

Summary Created Submitter In Assignee Status
Answered 204652 installation of libqt4-gui fails with unmet dependencies 2012-07-31 02:15:54 UTC Stephan Fabel qt4-x11 in Ubuntu Answered
Solved 117906 PPA Builds Very Slow(18hours). 2010-07-16 06:24:40 UTC SilverWave Launchpad itself Solved
Solved 98874 Kate crash at start while segfault 2010-01-27 14:19:32 UTC starslights kdesdk in Ubuntu Solved
Answered 95160 kde-runtime-base update doesn't install 2009-12-25 12:41:42 UTC Nabend1401 kdebase-runtime in Ubuntu Answered
Answered 94667 Removing Akonadi Console from system - 9.10 Ubuntu 2009-12-20 13:12:26 UTC Peter akonadi in Ubuntu Answered
Solved 93693 package kdelibs5-data 4:4.3.2-0ubuntu7 failed to install/upgrade: 2009-12-11 11:48:56 UTC Motaz Ismail apt in Ubuntu Solved
Open 92685 Click on http image link do not opens the internet browser 2009-11-26 09:13:21 UTC Federico kopete in Ubuntu Open
Answered 91529 package libqt4-designer 4.5.0-0ubuntu4.2 failed to install/upgrade: short read in buffer_copy (backend dpkg-deb during `./usr/lib/') 2009-11-24 12:49:52 UTC vijay.sengar qt4-x11 in Ubuntu Answered
Answered 90383 plasma continuously crashes after login in Kubuntu Karmic 2009-11-15 23:18:38 UTC triad kdebase-workspace in Ubuntu Answered
Solved 90137 konverationrc not writable 2009-11-14 08:27:27 UTC Jeffrey Seguerra konversation in Ubuntu Solved
Solved 83710 Kubuntu-package fails due to dependency on kdebase-workspace-data (which does not exist) 2009-09-24 13:46:10 UTC zielgruppe kdebase-workspace in Ubuntu Solved
Answered 83706 error: broken count > 0 2009-09-24 03:27:00 UTC Markus kde4libs in Ubuntu Answered
Answered 81788 "weather applet crashes on logout": 2009-09-03 08:49:58 UTC diganta sarma installation-guide in Ubuntu Answered
Answered 81058 package dragonplayer 4:4.2.2-0ubuntu2 failed to install/upgrade: subprocess post-removal script returned error exit status 2 2009-08-26 21:18:12 UTC sawbuck kdemultimedia in Ubuntu Answered
Answered 75915 package linux-image-2.6.27-14-generic 2.6.27-14.33 failed to install/upgrade: failed in buffer_write(fd) (10, ret=-1): backend dpkg-deb during `./boot/abi-2.6.27-14-generic' 2009-07-02 09:03:29 UTC Sapsan linux in Ubuntu Answered
Solved 74903 sumbol lookup error when launching okular 2009-06-21 11:15:30 UTC Bernard François kdegraphics in Ubuntu Solved
Answered 73122 Size bump for kubuntu-ppa/staging 2009-06-03 13:13:14 UTC Jonathan Thomas Launchpad itself [LEGACY] Canonical WebOps Answered
Answered 72394 Bug spam/impersonation alert 2009-05-27 02:55:01 UTC Jonathan Thomas Launchpad itself Answered
Solved 71593 kget leaves icon on the screen 2009-05-18 17:37:59 UTC Torsten Eichstädt kdenetwork in Ubuntu Solved
Solved 71043 Requesting PPA increase in capacity 2009-05-13 20:43:22 UTC Roderick B. Greening Launchpad itself [LEGACY] Canonical WebOps Solved
Answered 70329 Please increase PPA size for the kubuntu-ppa ppa 2009-05-07 19:59:53 UTC Jonathan Thomas Launchpad itself Answered
Solved 65720 Missing plasma.desktop file 2009-03-26 08:34:56 UTC wl2776 kdebase-workspace in Ubuntu Solved
Answered 65185 Missing description how to upgrade from kubuntu x.xx to 9.04 2009-03-23 22:20:48 UTC Thomas Schweikle adept in Ubuntu Answered
Solved 49540 kubuntu 8.10 32bit upgrade fail 2008-10-30 19:50:19 UTC Caterpillar update-manager in Ubuntu Solved
Solved 49360 kaudiocreator does not exist 2008-10-29 07:24:52 UTC Daisuke_Ido kdemultimedia in Ubuntu Solved
Answered 48758 *COMPLETELY* remove software? 2008-10-22 19:54:00 UTC Justin White Ubuntu Answered
Answered 48474 Language cannot be added, even though it has been installed 2008-10-09 12:16:33 UTC dotancohen kdebase-runtime in Ubuntu Answered
Solved 37546 Watchtower library 2007 won't run Ubuntu 8.04 2008-06-27 10:55:05 UTC Greig Dudeney wine in Ubuntu Solved
Solved 32624 Wine won't work 2008-05-10 04:48:43 UTC KJR gnome-panel in Ubuntu Solved
Answered 32539 deceptive login to protect privacy 2008-05-09 10:09:32 UTC Spraff Ubuntu Answered
Solved 32492 Can not change anything on login manager 2008-05-08 22:08:13 UTC Lisandro Ubuntu Solved
Solved 32482 which is the proces sh? 2008-05-08 20:26:03 UTC dorcap Ubuntu Solved
Answered 31632 KDE 4.0 and Administration mode 2008-05-01 16:23:50 UTC free2useemail Ubuntu Answered
Solved 27933 how to solve plasma crash, in KDE4 (hardy 8.04 Beta) with login manager Kdm-kde4 at starting KDE4 sessan 2008-03-25 09:14:35 UTC melwazeer plasma-playground in Ubuntu Solved
Answered 7817 how to uninstall through wine 2007-06-07 12:26:49 UTC Jeff Felberbaum wine in Ubuntu Answered
135 of 35 results