kget leaves icon on the screen

Asked by Torsten Eichstädt on 2009-05-18

Binary package hint: kget

On startup, kget shows an icon (a harddisk with a green arrow on top) that falls from the top of the screen. It periodically swings around the middle of the screen for a few seconds and then stays there.
Although this is a really fancy eye-candy bringing the future of computing to my desktop, I'd like to express my irritation about why this icon has to stay there until I log off?!
Cheers

I have 8.04 hardy PPC 32bit, kget is a KDE4 package. How can I get back the KDE3 kget?

ProblemType: Bug
Architecture: powerpc
Date: Mon May 18 19:23:50 2009
DistroRelease: Ubuntu 8.04
Package: kget 4:3.5.10-0ubuntu1~hardy2
PackageArchitecture: powerpc
ProcEnviron:
 LANGUAGE=de_DE:de:en_GB:en
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=de_DE.UTF-8
 SHELL=/bin/bash
SourcePackage: kdenetwork
Uname: Linux 2.6.24-24-powerpc ppc

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu kdenetwork Edit question
Assignee:
No assignee Edit question
Solved by:
Thomas Kluyver
Solved:
2009-05-20
Last query:
2009-05-20
Last reply:
2009-05-19

This question was originally filed as bug #378023.

Jonathan Thomas (echidnaman) said : #2

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs .

Best Thomas Kluyver (takluyver) said : #3

I think what you're referring to is the 'Drop Target'. The idea is that you can drag and drop files onto it to download them. You should be able to move it by dragging it, or turn it off from KGet's options.

Yes. Thank you!
Shame on me that I never tried to drag that icon away, nor playing with the options to see if that solves it.
May I consider to add this to the wishlist:
* Add a tooltip popping up when the mouse moves over the drag icon.
  This would prevent confusion for innocent users.