Richard Garvin

Questions for Richard Garvin

              
Summary Created Submitter In Assignee Status
Solved 191664 I just bought an Acer laptop with windows 7 on it and installed ubuntu 12.04 and it tells me that I am missing firmware for the wireless 2012-03-25 14:27:45 UTC 2012-03-25 oocevin network-manager in Ubuntu Solved
Solved 191590 1: acer-wireless: Wireless LAN Soft blocked: yes -> DISABLED Wireless Network controller [0280]: Atheros Communications Inc. AR9285 Wireless Network Adapter (PCI-Express) [168c:002b] (rev 01) not working on Sony VAIO VPCEG1BFX in Ubuntu 11.10 2012-03-24 16:12:59 UTC 2012-03-24 Brad Willis gnome-nettool in Ubuntu Solved
Solved 173608 problems with 11.04 upgrade 2011-10-08 00:18:16 UTC 2011-10-08 mr lee ubiquity in Ubuntu Solved
Answered 172659 Unsuccessful Installation problems 2011-09-29 01:02:14 UTC 2011-09-29 Ray Rivera ubiquity in Ubuntu Answered
Solved 172657 Can't update through update manager (Natty) 2011-09-29 00:31:29 UTC 2011-09-29 Steven Major update-manager in Ubuntu Solved
Answered 172655 Failure during apt-get update / dist-upgrade 11.04 USB 2011-09-28 23:47:44 UTC 2011-09-28 Jason Koenig apt in Ubuntu Answered
Solved 172643 b43-phy0 ERROR: Firmware file "b43/ucode5.fw" not found -> Wireless Network controller [0280]: Broadcom Corporation BCM4311 802.11b/g WLAN [14e4:4311] (rev 01) not working on Dell Inspiron 9400 Laptop in Ubuntu 11.04 2011-09-28 22:27:19 UTC 2011-09-28 Carl W. Entemann gnome-nettool in Ubuntu Solved
Solved 172611 BOOT Problem 2011-09-28 15:50:32 UTC 2011-09-28 Robert Webb grub2 in Ubuntu Solved
Answered 172537 Server 11.04 how to put a desktop gui on or does server 11.04 have one 2011-09-27 22:56:11 UTC 2011-09-27 David ubiquity in Ubuntu Answered
Solved 172333 Update not working, says it has "unmet dependencies" 2011-09-26 00:43:00 UTC 2011-09-26 Aaron Tagliaboschi update-manager in Ubuntu Solved
Answered 172332 Can't install ubuntu 10.10 on hp pavilion 514n 2011-09-26 00:25:38 UTC 2011-09-26 Snakester15 ubiquity in Ubuntu Answered
Solved 172230 cannot play DVD possibly encrypted. What do I do? 2011-09-24 18:40:06 UTC 2011-09-24 Claus P. Schmidt totem in Ubuntu Solved
Answered 172229 installer crashed 2011-09-24 18:29:11 UTC 2011-09-24 WizaBlue ubiquity in Ubuntu Answered
Answered 170574 I can't seem to download ubuntu and have followed the dir. 2011-09-08 17:42:24 UTC 2011-09-08 robert ferrero ubiquity in Ubuntu Answered
Solved 151560 Problems with trial load from Live CD - Cannot Now Boot Vista 2011-04-03 21:37:21 UTC 2011-04-03 James Lucas ubiquity in Ubuntu Solved
Answered 151549 installing network printer on windows network 2011-04-03 20:17:17 UTC 2011-04-03 Gerald Weber cups in Ubuntu Answered
Solved 116498 [boot direct Windows] 2010-07-02 21:49:02 UTC 2010-07-02 Athani grub2 in Ubuntu Solved
Answered 113039 Install disk does not get me past Install selection 2010-06-01 03:35:10 UTC 2010-06-01 Eric Schwelke Ubuntu Answered
Answered 111903 GNOME Power problem 2010-05-22 06:58:47 UTC 2010-05-22 Sreeraj Ubuntu Answered
Answered 111666 uninstalling 2010-05-20 03:29:35 UTC 2010-05-20 jeffrey watters Ubuntu Answered
Answered 111634 time difference with windows xp and Ubuntu when dual booting 2010-05-19 19:32:47 UTC 2010-05-19 Kevin Fredericks Ubuntu Answered
Answered 111414 I have two installs of Ubuntu on the same drive can I merge the files/apps etc. from the smaller partition to the larger one? 2010-05-18 01:18:02 UTC 2010-05-18 Shaun Thorpe Ubuntu Answered
Answered 111279 How do I dedicate more memory to Ubuntu? 2010-05-16 23:19:13 UTC 2010-05-16 Tyler Lehmann Ubuntu Answered
Answered 111072 Plymouth not working on boot 2010-05-15 00:00:28 UTC 2010-05-15 Steven Sauls plymouth in Ubuntu Answered
Solved 111068 Ubuntu 10.04 does not recognise XP or partitions 2010-05-14 23:04:18 UTC 2010-05-14 Anneliese Müller Ubuntu Solved
Solved 81362 Brother HL-2140 USB printer not recognized in printer set up in Ubuntu 9.10 alpha 4 2009-08-30 02:21:31 UTC 2009-08-30 Richard Garvin cups in Ubuntu Solved
Solved 80586 gnome-app-install fails to launch GUI of command line 2009-08-21 07:02:37 UTC 2009-08-21 Richard Garvin gnome-app-install in Ubuntu Solved
Solved 79709 Have repository that will not open want to delete 2009-08-11 07:11:35 UTC 2009-08-11 Richard Garvin Launchpad itself Solved
128 of 28 results