Questions for Y PPA Manager

(Change your preferred languages)
              
Summary Created Submitter Assignee Status
Answered 675567 can't install from terminal 2018-10-25 23:25:04 UTC 2018-10-25 Steven Walker Answered
Solved 210683 not working on 64-bit 2012-10-08 15:46:53 UTC 2012-10-08 Sadi Yumu┼čak Solved
Answered 202237 Why xterm package listed as dependency 2012-07-04 09:57:09 UTC 2012-07-04 Amir Answered
Solved 178039 What does "Upgrade PPAs (replace Ubuntu version)" do? 2011-11-08 15:53:42 UTC 2011-11-08 Christoph Buchner Solved
Solved 141388 compatibility with the original sources.list repository list & checking for updated PPA's 2011-01-14 01:32:41 UTC 2011-01-14 karlitos Solved
Answered 141049 wishlist-bug when purging ppa 2011-01-11 18:25:50 UTC 2011-01-11 tjk Answered
16 of 6 results

Answer contacts for Y PPA Manager