Questions for maas in Ubuntu

(Change your preferred languages)
              
Summary Created Submitter Assignee Status
Solved 695613 Upgraded guest with do_release_upgrade and MAAS Kernel not updated in overview 2021-02-18 05:34:19 UTC ppm netadmin Solved
Open 679328 how to modify default commissioning scripts? 2019-03-19 11:52:00 UTC osprey Open
Solved 670541 why uefi deploy centos7 : no suce device, /efi/ubuntu/grubx64.efi 2018-06-29 02:47:13 UTC yinxingpan Solved
Answered 662720 Cannot detect nodes with ipmi 2018-01-09 00:51:36 UTC Jeffrey Van Answered
Answered 660354 MAAS INSTALLATION IN UBUNTU 14.04 USING JOID 2017-11-04 15:16:15 UTC Navin Sridharan Answered
Solved 658759 MAAS: PXE-E51 no dhcp or proxyDHCP 2017-09-29 09:27:52 UTC Mohan Sanagapalli Solved
Answered 655461 Cloud-init not found in CentOS/RHEL 2017-08-08 14:17:51 UTC Bruno Carvalho Answered
Solved 295278 xenial/main amd64 Packages not found 2016-06-14 00:21:15 UTC Mike Neumann Solved
Solved 266656 which ppa is this package in 2015-05-08 09:12:25 UTC Nick Solved
Answered 264107 Need to change kernel of images 2015-03-24 10:29:59 UTC Bilal Baqar Answered
Solved 264045 CentOS boot-resource create fails 2015-03-22 20:45:02 UTC Erich Solved
Open 263556 Unable to create/add a profile in MAAS 2015-03-12 10:53:03 UTC CandorZ Open
Solved 262671 a part where to write notes about each single node. 2015-02-23 21:23:31 UTC Riccardo Magrini Solved
Solved 258643 Some cluster controllers are missing boot images. Either the import task has not been initiated (for each cluster, the task must be initiated by hand the first time), or the import task failed. 2014-12-05 06:25:07 UTC pramod Solved
Answered 250850 install only package “maas-region-controller” 2014-06-27 11:02:36 UTC Riccardo Magrini Answered
Open 249088 no impi detection, ubuntu 14.4 maas 2014-05-21 19:07:11 UTC juan c caballero Open
Answered 243216 i want to create aclient based load balancing on cloud computing. Installed ubuntu 13.10 , samba , juju, maas, lanscape. But i cant find openstack. Help me i dont even knw wat to do as i m new to ubuntu i js keep exploring net. 2014-02-03 15:20:33 UTC Harsh Agarwal Answered
Open 241099 get only 404 error in apache when client try to get user-data from maas server 2013-12-21 06:49:05 UTC bjorne jonsen Open
Answered 238747 How to install the bug fixes 2013-11-06 08:27:32 UTC Ahmed El-Harti Answered
Answered 236241 juju can not reach servers : error 2013-09-24 06:50:47 UTC ashraf Answered
Solved 229738 Cluster worker cannot register with region controller 2013-05-28 06:21:47 UTC Boyang Niu Solved
Answered 229503 Deploying 12.04 using a custom kernel/image 2013-05-23 17:53:57 UTC Boyang Niu Answered
Answered 227717 Is it correct the 'maas-server:' should be 'http://localhost/MAAS' in the .juju/environments.yaml? 2013-04-28 21:45:47 UTC Henrik Kreil Answered
Answered 214494 what is the hardware requirement to install MAAS 2012-11-18 05:57:40 UTC yasith Answered
Solved 212955 How to get MAAS 12.10 to deploy 12.10 2012-11-01 05:25:54 UTC drolfe Solved
Answered 208307 Do i have to configure Dhcp And DNS server and OPENSSH For MAAS ? 2012-09-11 20:23:32 UTC Syed Ahsan Shamim Zaidi Answered
Answered 193335 Re-install maas ? 2012-04-11 15:46:21 UTC Kevin Jackson Answered
127 of 27 results

Answer contacts for maas in Ubuntu

Answer contacts for Ubuntu