Questions for broadcom-sta in Ubuntu

              
Summary Created Submitter Assignee Status
Solved 269326 wifi disconnection on ubuntu 14.04 after a short while of connection 2015-07-17 07:25:47 UTC 2015-07-17 VINCENT Solved
Answered 253332 Plans for the new version? 2014-08-19 23:08:49 UTC 2014-08-19 Fjodor Answered
Solved 219244 BIOS issue -> 1: phy0: Wireless LAN Hard blocked: yes -> DISABLED Wireless Network controller [0280]: Broadcom Corporation BCM4312 802.11b/g LP-PHY [14e4:4315] (rev 01) not working on LENOVO Lenovo 3000 G430 in Ubuntu 12.04.1 LTS 2013-01-15 15:06:40 UTC 2013-01-15 Anil Gobburi Solved
Solved 182225 0: hp-wifi: Wireless LAN Soft blocked: yes Hard blocked: yes -> UNCLAIMED Wireless Network controller [0280]: Broadcom Corporation BCM4306 802.11b/g Wireless LAN Controller [14e4:4320] (rev 03) not working on Compaq Presario V4000 (PX316UA#ABA)/308C in Ubuntu 11.10 2011-12-17 20:32:02 UTC 2011-12-17 sheri dsilva Solved
Answered 181542 Downloaded Ubuntu Demo, ran Broadcom driver, got wireless; Downloaded Wubi, cannot download Broadcom driver 2011-12-11 05:16:03 UTC 2011-12-11 Robert Young Answered
Solved 181492 Upgrade to Natty has broken Broadcom STA 2011-12-10 16:15:09 UTC 2011-12-10 Derek Shute Solved
Solved 128031 b43-phy0 ERROR: FOUND UNSUPPORTED PHY (Analog 8, Type 4, Revision 4) -> Wireless Network controller [0280]: Broadcom Corporation BCM4322 802.11a/b/g/n Wireless LAN Controller [14e4:432b] (rev 01) not working on HP TouchSmart tx2-1020us in Ubuntu 10.04.1 LTS 2010-10-05 16:45:45 UTC 2010-10-05 Conan Librarian Solved
17 of 7 results

Answer contacts for broadcom-sta in Ubuntu

Answer contacts for Ubuntu