Feedback on the HP ENVY TouchSmart 15 Notebook PC

Asked by Michael McLeod on 2014-08-25

I have one of these computers and running 14.04 on it. Your certification didn't say what the touch pad was, but mine (and I think most if not all) has the "Click Pad" the worst touch pad ever invented. It doesn't work well at all with Ubuntu. The cursor will keep randomly jumping to the lower left corner of the screen and there is no driver to set up other than the most rudimentary settings. Otherwise it seems to work ok.
Michael McLeod

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu-Certification Edit question
Assignee:
No assignee Edit question
Last query:
2014-08-27
Last reply:
2014-08-27
Ara Pulido (ara) said : #1

The certificate is only valid for the version of Ubuntu 12.04 that comes pre-installed with Ubuntu, as stated in the certificate:

http://www.ubuntu.com/certification/hardware/201404-14948/

Thanks,
Ara.

How can I get this version of Ubuntu 12.04? Because 14.04 doesn't work
well or at least the clickpad doesn't work well. I have asked HP about it
and they deny they ever produced this computer with Ubuntu even though
their shop manual talks about it.
Michael

On Wed, Aug 27, 2014 at 6:37 AM, Ara Pulido <
<email address hidden>> wrote:

> Your question #253594 on Ubuntu-Certification changed:
> https://answers.launchpad.net/ubuntu-certification/+question/253594
>
> Status: Open => Answered
>
> Ara Pulido proposed the following answer:
> The certificate is only valid for the version of Ubuntu 12.04 that comes
> pre-installed with Ubuntu, as stated in the certificate:
>
> http://www.ubuntu.com/certification/hardware/201404-14948/
>
> Thanks,
> Ara.
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
>
> https://answers.launchpad.net/ubuntu-certification/+question/253594/+confirm?answer_id=0
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu-certification/+question/253594
>
> You received this question notification because you asked the question.
>

--
/\__/\
(='.'=) Angus
(") (") Skye
(") (") Finn

How can I get this version of Ubuntu 12.04? Because 14.04 doesn't work
well or at least the clickpad doesn't work well. I have asked HP about it
and they deny they ever produced this computer with Ubuntu even though
their shop manual talks about it.
Michael

On Wed, Aug 27, 2014 at 10:42 AM, Michael McLeod <
<email address hidden>> wrote:

> Your question #253594 on Ubuntu-Certification changed:
> https://answers.launchpad.net/ubuntu-certification/+question/253594
>
> Status: Answered => Open
>
> You are still having a problem:
> How can I get this version of Ubuntu 12.04? Because 14.04 doesn't work
> well or at least the clickpad doesn't work well. I have asked HP about it
> and they deny they ever produced this computer with Ubuntu even though
> their shop manual talks about it.
> Michael
>
>
> On Wed, Aug 27, 2014 at 6:37 AM, Ara Pulido <
> <email address hidden>> wrote:
>
> > Your question #253594 on Ubuntu-Certification changed:
> > https://answers.launchpad.net/ubuntu-certification/+question/253594
> >
> > Status: Open => Answered
> >
> > Ara Pulido proposed the following answer:
> > The certificate is only valid for the version of Ubuntu 12.04 that comes
> > pre-installed with Ubuntu, as stated in the certificate:
> >
> > http://www.ubuntu.com/certification/hardware/201404-14948/
> >
> > Thanks,
> > Ara.
> >
> > --
> > If this answers your question, please go to the following page to let us
> > know that it is solved:
> >
> >
> https://answers.launchpad.net/ubuntu-certification/+question/253594/+confirm?answer_id=0
> >
> > If you still need help, you can reply to this email or go to the
> > following page to enter your feedback:
> > https://answers.launchpad.net/ubuntu-certification/+question/253594
> >
> > You received this question notification because you asked the question.
> >
>
>
> --
> /\__/\
> (='.'=) Angus
> (") (") Skye
> (") (") Finn
>
> You received this question notification because you asked the question.
>

--
/\__/\
(='.'=) Angus
(") (") Skye
(") (") Finn

How can I get this version of Ubuntu 12.04? Because 14.04 doesn't work
well or at least the clickpad doesn't work well. I have asked HP about it
and they deny they ever produced this computer with Ubuntu even though
their shop manual talks about it.
Michael

On Wed, Aug 27, 2014 at 10:52 AM, Michael McLeod <email address hidden>
wrote:

> How can I get this version of Ubuntu 12.04? Because 14.04 doesn't work
> well or at least the clickpad doesn't work well. I have asked HP about it
> and they deny they ever produced this computer with Ubuntu even though
> their shop manual talks about it.
> Michael
>
>
> On Wed, Aug 27, 2014 at 10:42 AM, Michael McLeod <
> <email address hidden>> wrote:
>
>> Your question #253594 on Ubuntu-Certification changed:
>> https://answers.launchpad.net/ubuntu-certification/+question/253594
>>
>> Status: Answered => Open
>>
>> You are still having a problem:
>> How can I get this version of Ubuntu 12.04? Because 14.04 doesn't work
>> well or at least the clickpad doesn't work well. I have asked HP about
>> it
>> and they deny they ever produced this computer with Ubuntu even though
>> their shop manual talks about it.
>> Michael
>>
>>
>> On Wed, Aug 27, 2014 at 6:37 AM, Ara Pulido <
>> <email address hidden>> wrote:
>>
>> > Your question #253594 on Ubuntu-Certification changed:
>> > https://answers.launchpad.net/ubuntu-certification/+question/253594
>> >
>> > Status: Open => Answered
>> >
>> > Ara Pulido proposed the following answer:
>> > The certificate is only valid for the version of Ubuntu 12.04 that comes
>> > pre-installed with Ubuntu, as stated in the certificate:
>> >
>> > http://www.ubuntu.com/certification/hardware/201404-14948/
>> >
>> > Thanks,
>> > Ara.
>> >
>> > --
>> > If this answers your question, please go to the following page to let us
>> > know that it is solved:
>> >
>> >
>> https://answers.launchpad.net/ubuntu-certification/+question/253594/+confirm?answer_id=0
>> >
>> > If you still need help, you can reply to this email or go to the
>> > following page to enter your feedback:
>> > https://answers.launchpad.net/ubuntu-certification/+question/253594
>> >
>> > You received this question notification because you asked the question.
>> >
>>
>>
>> --
>> /\__/\
>> (='.'=) Angus
>> (") (") Skye
>> (") (") Finn
>>
>> You received this question notification because you asked the question.
>>
>
>
>
> --
> /\__/\
> (='.'=) Angus
> (") (") Skye
> (") (") Finn
>

--
/\__/\
(='.'=) Angus
(") (") Skye
(") (") Finn

Ara Pulido (ara) said : #5

Ara Pulido suggests this article as an answer to your question:
FAQ #1523: “Where can I find a Pre-install/Manufacturer image”.

Po-Hsu Lin (cypressyew) said : #6

Hello Michael,
I would suggest you to open a bug for this clickpad issue by following this guide:
https://wiki.ubuntu.com/DebuggingTouchpadDetection

Sean (brotherred) said : #7

My fresh install of 14.04 keeps crashing. The screen goes blank and is not recoverable. Alt + Ctrl + F2 do not end in a prompt.

I have tried two different hard drives because I was attempting to install Kubuntu and it kept saying the original hard drive might be bad. The new hard drive did the same thing.

I am a former Peppermint Linux user on this laptop and I started getting these mysterious crashes.

Regards

Can you help with this problem?

Provide an answer of your own, or ask Michael McLeod for more information if necessary.

To post a message you must log in.