Feedback on the IBM X3500 M3

Asked by team emdees on 2011-03-25

Dear Sir's,

We have brought 2 nos of IBMX3550 M3 servers & trying to load Ubuntu server version 10.04. The hardware manufacturer is not supporting Ubuntu. We want to have a SAS controller driver for Ubuntu. It would be of great help if Linux can support us in this matter.

Bijesh Chand
Mobile : 09880523907
Mangalore\Karnataka
INDIA

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu-Certification Edit question
Assignee:
No assignee Edit question
Last query:
2011-03-29
Last reply:
2011-03-29
Victor Tuson Palau (vtuson) said : #1

Victor Tuson Palau suggests this article as an answer to your question:
FAQ #1525: “Is this component supported by Ubuntu?”.

Jeff Lane (bladernr) said : #2

Hi, can you please look at the FAQ suggested by Victor? Also, please let me know what SAS controller you have in your servers. The lspci output suggested in that FAQ answer should help you find the info needed.

Thanks

Jeff Lane (bladernr) said : #3

I meant that as an info request, not an additional answer.

team emdees (techemdees) said : #4

Thank you for your support I have done with installation.

Regards,
Bijesh chand
Emdees Computers & Networking
S-7, Ramnik Arcade, Bejai Kapikad Road. Mangalore-575004.
Phone:0824-2225435/4283435
Email: <email address hidden>, <email address hidden>

-----Original Message-----
From: <email address hidden> [mailto:<email address hidden>] On Behalf Of Victor Tuson Palau
Sent: Friday, March 25, 2011 3:08 PM
To: <email address hidden>
Subject: Re: [Question #150367]: Feedback on the IBM X3500 M3

Your question #150367 on Ubuntu-Certification changed:
https://answers.launchpad.net/ubuntu-certification/+question/150367

    Status: Open => Answered

    Related FAQ set to:
    Is this component supported by Ubuntu?
    https://answers.launchpad.net/ubuntu-certification/+faq/1525

Victor Tuson Palau proposed the following answer:
Victor Tuson Palau suggests this article as an answer to your question:
FAQ #1525: “Is this component supported by Ubuntu?”.

--
If this answers your question, please go to the following page to let us
know that it is solved:
https://answers.launchpad.net/ubuntu-certification/+question/150367/+confirm?answer_id=0

If you still need help, you can reply to this email or go to the
following page to enter your feedback:
https://answers.launchpad.net/ubuntu-certification/+question/150367

You received this question notification because you are a direct
subscriber of the question.

Victor Tuson Palau (vtuson) said : #5

seems that this is answered then

Can you help with this problem?

Provide an answer of your own, or ask team emdees for more information if necessary.

To post a message you must log in.