Questions for Steve Beattie

Summary Created Submitter In Assignee Status
Answered 705837 Please make private, increase size, and enable riscv builds for ppa:~ubuntu-security/ubuntu/embargoed-cloud-testing 2023-03-14 18:57:24 UTC Steve Beattie Launchpad itself Answered
Answered 704544 Please enable riscv builds for ppa:~ubuntu-security/ubuntu/ubuntu-security-collab/ 2023-01-26 00:31:05 UTC Steve Beattie Launchpad itself Answered
Answered 703740 please enroll UEFI signing keys into signing service for ppas 2022-11-07 01:23:38 UTC Steve Langasek Launchpad itself Colin Watson Answered
Answered 701036 tunable/global not found 2022-03-22 17:21:26 UTC alexandra apparmor in Ubuntu Answered
Answered 674485 When will this package be updated to resolve CVE-2017-7529 security vulnerability? This needs to be updated to at least 1.13.2 to resolve it. 2018-09-28 17:30:22 UTC Sova nginx in Ubuntu Answered
Answered 271303 Please increase the size of my ppa:sbeattie/gcc-pie-amd64 2015-09-11 18:29:55 UTC Steve Beattie Launchpad itself Answered
Solved 151332 after natty upgrade, bzr up blocks on self lock on bound branch 2011-04-01 17:50:32 UTC Steve Beattie Launchpad itself Solved
Answered 115703 Please retry remote bug watch 50894 2010-06-25 00:19:24 UTC Steve Beattie Launchpad itself Answered
Solved 103812 code browsing broken for bzr branch 2010-03-10 03:45:13 UTC Steve Beattie Launchpad itself Tim Penhey Solved
Solved 74083 (X)ubuntu AppArmor permission problem 2009-06-12 20:33:13 UTC A. Denton apparmor in Ubuntu Solved
Solved 45541 Microsoft Exchange is not a receiving mail server type option 2008-09-17 05:42:44 UTC Jem evolution in Ubuntu Solved
Answered 41825 Has been unstable for the past week, started with not being able to use the back arrow, can't use search engine in toolbar, bookmarks gone, must get lucky to even boot properly, no disk space avail to save anything? Today there are 2700 emails about Bugs in my Gmail??? What is going on?? Please help/ love linux/i'mnew 2008-08-10 23:16:54 UTC DaPenningtons beryl-settings-simple in Ubuntu Answered
Answered 44679 Gutsy has no apparmor module source 2007-10-23 03:25:01 UTC Phoenix591 apparmor in Ubuntu Answered
113 of 13 results