Questions for Markus Lanner

              
Summary Created Submitter In Assignee Status
Answered 230185 Is there a version of blubphone that will work on Lucid 10.04 . or is there a way to satisfy the python version dependancy under 10.04 using AMD 64 2013-06-04 16:30:23 UTC 2013-06-04 Leo Walton blubphone Answered
11 of 1 result