Is there a version of blubphone that will work on Lucid 10.04 . or is there a way to satisfy the python version dependancy under 10.04 using AMD 64

Asked by Leo Walton on 2013-06-04

Still not happy with Unity or 12.04 with Gnome 3 yet . 10.04 is working great for me just now but would be good to have SMS from the Note 2 without having to jump to a not quite right 12.04 LTS . Any help please ?

Question information

Language:
English Edit question
Status:
Answered
For:
blubphone Edit question
Assignee:
No assignee Edit question
Last query:
2013-06-04
Last reply:
2013-06-05
Markus Lanner (markus-lanner) said : #1

No, I belive it's not possible. However blubPhone uses "ubuntu quickly" https://wiki.ubuntu.com/Quickly
If u get "quickly to work, blubPhone will work too.

Have fun
Markus

Can you help with this problem?

Provide an answer of your own, or ask Leo Walton for more information if necessary.

To post a message you must log in.