Questions for Anthony Hook

(Change your preferred languages)
              
Summary Created Submitter In Assignee Status
Answered 100033 Please add website Trust Root 2010-02-05 17:03:15 UTC 2010-02-05 Anthony Hook Launchpad itself [LEGACY] Canonical WebOps Answered
Answered 90185 grub loading. the symbol ' ' not found. I got this after regular apt-get update. 2009-11-14 19:02:39 UTC 2009-11-14 Christiano grub2 in Ubuntu Answered
Solved 66670 Wanting to change OS from Windows to Ubuntu but... 2009-04-06 20:01:15 UTC 2009-04-06 the sage Ubuntu Solved
Solved 65926 Jaunty Beta continuously writing to hard drive 2009-03-30 21:23:17 UTC 2009-03-30 smoosh Ubuntu Solved
Solved 65914 how to autorun google gadget and avant window navigator in ubuntu when computer starts? 2009-03-30 19:39:36 UTC 2009-03-30 abhisheksreepal Ubuntu Solved
Answered 65905 Unable to install Ubuntu 8.04 on Acer aspire one 2009-03-30 18:21:32 UTC 2009-03-30 GODSMACK Ubuntu Answered
Answered 65834 trying the new beta and attempting to set it for the dual boot choice main being Ubuntu second Kubuntu i hit next and its been sitting for 2 hours - this is on the istall side buy side option 2009-03-30 00:04:32 UTC 2009-03-30 trident5 Ubuntu Answered
Answered 65825 HOW TO LOAD IPOD WITH GTKPOD 2009-03-29 21:41:34 UTC 2009-03-29 Valkyrie gtkpod in Ubuntu Answered
Answered 65657 Ubuntu X server does not boot. 2009-03-28 14:15:31 UTC 2009-03-28 Jimmyhead521 Ubuntu Answered
19 of 9 results