How can I configure Youker Assistant in English?

Asked by Jim Beck on 2013-11-18

I cannot read the characters used by Youker Assistant so I cannot use it. I removed it but many things remained so I re-installed it. I would like to either be able to use it in English or else to remove it and everything it has changed. I am using Ubuntu 13.10 and am hoping to hear from you soon. Thank you in advance for your help.

Question information

Language:
English Edit question
Status:
Solved
For:
youker-assistant Edit question
Assignee:
kobe Edit question
Solved by:
kobe
Solved:
2013-11-22
Last query:
2013-11-22
Last reply:
2013-11-22
Jack Yu (jackyu) said : #1

Hi Jim, we will provide both Chinese and English version in our 0.3 release, which is scheduled at the beginning of Dec.

Jim Beck (jimbeck2005) said : #2

Thank you. I look forward to it.

On Thu, Nov 21, 2013 at 9:41 AM, Jack Yu <
<email address hidden>> wrote:

> Your question #239423 on youker-assistant changed:
> https://answers.launchpad.net/youker-assistant/+question/239423
>
> Status: Open => Answered
>
> Jack Yu proposed the following answer:
> Hi Jim, we will provide both Chinese and English version in our 0.3
> release, which is scheduled at the beginning of Dec.
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
>
> https://answers.launchpad.net/youker-assistant/+question/239423/+confirm?answer_id=0
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/youker-assistant/+question/239423
>
> You received this question notification because you asked the question.
>

Best kobe (kobe24-lixiang) said : #3

Yes, If you want to uninstall Youker-assistant, some files that produced in the process of using youker-assistant can not be deleted, they need to be deleted manually.
Now, youker-assistant has changed to English developed, and in the next version of V0.2.3, you can use English version.
I hope that you got what you need. If there is other something you want to know, please tell us.

Jim Beck (jimbeck2005) said : #4

I am looking forward to the English version. Thanks.

Jack Yu (jackyu) said : #5

Hi Jim, now you can try V0.3.2. It supports English better.

Aron Xu (happyaron) said : #6

Just FYI, 0.3.2 is now in archive.