unetbootin package is missing in bionic

Asked by Marko Stanković on 2017-12-12

Is this package abandoned? It's still on version 608, released in 2014.

Question information

Language:
English Edit question
Status:
Solved
For:
UNetbootin Edit question
Assignee:
No assignee Edit question
Solved by:
Manfred Hampl
Solved:
2017-12-12
Last query:
2017-12-12
Last reply:
2017-12-12
Geza Kovacs (gezakovacs) said : #2

Note there is a ppa maintained by the upstream maintainer (me) at
https://launchpad.net/~gezakovacs/+archive/ubuntu/ppa with the debian
packaging repo at https://github.com/unetbootin/unetbootin-debian if anyone
with the appropriate permissions wants to get it back into debian

Manfred Hampl <email address hidden> 于 2017年12月12日周二
09:52写道:

> Question #661624 on UNetbootin changed:
> https://answers.launchpad.net/unetbootin/+question/661624
>
> Status: Open => Answered
>
> Manfred Hampl proposed the following answer:
> see https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=870974
>
> --
> You received this question notification because you are an answer
> contact for UNetbootin.
>

Marko Stanković (sm4rk0) said : #3

Thank you both.
I didn't know about Debian package removal procedure.
This package is not critical to me, so having a PPA is sufficient.
Just wanted to know if the removal from the repository is a bug, or not.

Marko Stanković (sm4rk0) said : #4

Thanks Manfred Hampl, that solved my question.

wgroiss (wolfgang-groiss-gmx) said : #5

I have Ubuntu 18.10 (cosmic). I tried to install unetbootin from ppa today.
I get this:

Fehl:9 http://ppa.launchpad.net/gezakovacs/ppa/ubuntu cosmic Release
  404 Not Found [IP: 91.189.95.83 80]
.... there ist no release-file.

Will there be a package for cosmic, also?

Thanks, Wolfgang

Manfred Hampl (m-hampl) said : #6

@wgroiss: Apparently Geza Kovacs has not (yet) prepared a version for cosmic (and disco) in his PPA.
I suggest that you try contacting him.