systems running on Low graphics

Asked by mahesh a bhosale on 2015-10-29

i am getting error pupup msg "system running on low graphics " when i start my pc
i have installed ubuntuu 14

Question information

Language:
English Edit question
Status:
Expired
For:
Ubuntu xserver-xorg-video-nv Edit question
Assignee:
No assignee Edit question
Last query:
2015-11-03
Last reply:
2015-11-19

This question was reopened

What is the output of:

sudo lshw -C display; lsb_release -a; uname -a

You are having graphics issues, but you haven't told us the video hardware...... or even the make and model of the system.

The command I gave will give us a lot more detail.

*-display
       description: VGA compatible controller
       product: 2nd Generation Core Processor Family Integrated Graphics Controller
       vendor: Intel Corporation
       physical id: 2
       bus info: pci@0000:00:02.0
       version: 09
       width: 64 bits
       clock: 33MHz
       capabilities: msi pm vga_controller bus_master cap_list rom
       configuration: driver=i915 latency=0
       resources: irq:28 memory:fe000000-fe3fffff memory:e0000000-efffffff ioport:f000(size=64)
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 14.04.3 LTS
Release: 14.04
Codename: trusty
Linux PRATIBHA-DESKTOP 3.19.0-25-generic #26~14.04.1-Ubuntu SMP Fri Jul 24 21:16:20 UTC 2015 x86_64 x86_64 x86_64 GNU/Linux

So, you are using Ubuntu 14.04 (Ubuntu 14 doesn't exist) and an Intel GPU... why was this not on the initial question?

Have you tried the Intel driver installer? OmgUbuntu has a guide on how to install it.

ihave tried this
~$ sudo apt-get install nvidia-current

Why would that work? You dont have an Nvidia GPU.....

actullay i am new to linux platform and i have tried lots of solution to solve this error any
please give me intel graphics intallation command so i will install intel graphics divers
i have tried
wget --no-check-certificate https://download.01.org/gfx/RPM-GPG-KEY-ilg -O - | \
sudo apt-key add -

wget --no-check-certificate https://download.01.org/gfx/RPM-GPG-KEY-ilg-2 -O - | \
sudo apt-key add -

what next ?

That adds keys for installing packages, nothing to do with VGA drivers.

Did you try the OmgUbuntu guide I suggested in the 3rd post on this page??

Manfred Hampl (m-hampl) said : #9

It seems that you do not have the most current package updates installed.
Maybe just updating all your packages (by running updater-manager) helps.

how can i update pakages via terminal

i have tried
sudo apt-get update
sudo apt-get upgrade

but still it not solved

Manfred Hampl (m-hampl) said : #12

What is the full output of the commands

uname -a
sudo apt-get update
sudo apt-get dist-upgrade

Linux pankaj 3.19.0-31-generic #36~14.04.1-Ubuntu SMP Thu Oct 8 10:21:08 UTC 2015 x86_64 x86_64 x86_64 GNU/Linux

Manfred Hampl (m-hampl) said : #14

What is the output of the commands

sudo apt-get update
sudo apt-get dist-upgrade
dpkg -l | grep -e '-lts-'

Hit http://in.archive.ubuntu.com trusty/restricted Sources
Hit http://in.archive.ubuntu.com trusty/universe Sources
Hit http://in.archive.ubuntu.com trusty/multiverse Sources
Hit http://in.archive.ubuntu.com trusty/main amd64 Packages
Hit http://in.archive.ubuntu.com trusty/restricted amd64 Packages
Hit http://in.archive.ubuntu.com trusty/universe amd64 Packages
Hit http://in.archive.ubuntu.com trusty/multiverse amd64 Packages
Hit http://in.archive.ubuntu.com trusty/main i386 Packages
Hit http://in.archive.ubuntu.com trusty/restricted i386 Packages
Hit http://in.archive.ubuntu.com trusty/universe i386 Packages
Hit http://in.archive.ubuntu.com trusty/multiverse i386 Packages
Hit http://in.archive.ubuntu.com trusty/main Translation-en
Hit http://in.archive.ubuntu.com trusty/multiverse Translation-en
Hit http://in.archive.ubuntu.com trusty/restricted Translation-en
Hit http://in.archive.ubuntu.com trusty/universe Translation-en
Ign http://in.archive.ubuntu.com trusty/main Translation-en_IN
Ign http://in.archive.ubuntu.com trusty/multiverse Translation-en_IN
Ign http://in.archive.ubuntu.com trusty/restricted Translation-en_IN
Ign http://in.archive.ubuntu.com trusty/universe Translation-en_IN
Fetched 4,272 kB in 7min 44s (9,195 B/s)
Reading package lists... Done

Manfred Hampl (m-hampl) said : #16

you are missing the trusty-security and trusty-updates repositories in your sources.list configuration file.

Manfred Hampl (m-hampl) said : #17

What is the output of the commands

sudo lshw -C display
cat -n /etc/apt/sources.list
ubuntu-support-status

actullay i am not able to give you output of these commands because i am faceing this problem on other machin and not able to copy that output and it is too big to type,
is any other option ?

Manfred Hampl (m-hampl) said : #19

I do not understand why you are not able to copy the output of the commands.

If you use a terminal window, you can select the menu entries "edit - select all" and "edit - copy" to copy all output and then paste it as response to this question either into your question document https://answers.launchpad.net/ubuntu/+source/xserver-xorg-video-nv/+question/273358 or as a reply into the mail notification that you receive.

output of the commands :- sudo lshw -C display is

*-display
       description: VGA compatible controller
       product: 2nd Generation Core Processor Family Integrated Graphics Controller
       vendor: Intel Corporation
       physical id: 2
       bus info: pci@0000:00:02.0
       version: 09
       width: 64 bits
       clock: 33MHz
       capabilities: msi pm vga_controller bus_master cap_list rom
       configuration: driver=i915 latency=0
       resources: irq:28 memory:fe000000-fe3fffff memory:e0000000-efffffff ioport:f000(size=64)

output of the commands := ubuntu-support-status is

traceback (most recent call last):
 File "/user/bin/ubuntu-support-status", line 133, in <module>
pkg.name, support_tag)
  File "/user/bin/ubuntu-support-status", line 49 , in get_maintence_status
 raise Exception: No date tag found

Manfred Hampl (m-hampl) said : #21

I recommend that you update your system with all recent package modifications. Apparently your sources.list configuration does not have the required entries for this.

Please provide the output of the command

cat -n /etc/apt/sources.list

as already requested before.

Launchpad Janitor (janitor) said : #22

This question was expired because it remained in the 'Needs information' state without activity for the last 15 days.