nvidia geforce 8800gt + ubuntu

Asked by sergey on 2012-08-11

Hello everybody. I have a question about compatibility of 8800gt card with any .deb-based linux.

I can't install nvidia drivers on ubuntu and kubuntu. I tried all the solutions (from blacklisting free drivers in modprobe to initramfs without nouveau recompilation). The drivers seem to run ok, but jockey says "driver is installed, but not activated" (don't know the exact translation, i'm using russian one). And as a result, i can't set any resolution higher than 640x480 (neither via gui nor via xorg.conf).

I'm starting to think that my gpu is dying and here's why. Win xp works just fine (1680x1050, no problems with video), win 7 can't set a resolution higher than 1024x768, kubuntu - refreshes screen once in 30 secs with free drivers, live cd doesn't work without "nomodeset" option, nvidia drivers run ok, but i have the above resolution problems. Debian - same thing, but it just gives me a blank screen instead of cli or gui after installation.

my system is asus m4a77t motherboard + athlon II X3 445 (3.1 ghz) + nvidia 8800gt + 2gb ram + viewsonic vx2235vm (22") display

My question is: Is it a linux problem or my gpu died? :) Does somebody have ubuntu running on 8800gt with nvidia rivers on normal resolution or not?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu xserver-xorg-video-nv Edit question
Assignee:
No assignee Edit question
Solved by:
sergey
Solved:
Last query:
Last reply:
Revision history for this message
sergey (sergey-stepa) said :
#1

//upd the same problem here https://answers.launchpad.net/ubuntu/+source/xserver-xorg-video-nv/+question/205002
reconfiguration of xorg.conf doesn't help. Can someone give an advice how to kill open source drivers from the system?

Revision history for this message
actionparsnip (andrew-woodhead666) said :
#2

Can you give the output of:

sudo lshw -C display; lsb_release -a; uname -a; dpkg -l | grep nvidia

Thanks

Revision history for this message
sergey (sergey-stepa) said :
#3

actionparsnip, Thank you very much for your reply and intention to help. The new kernel from the repo solved the problem. But i got a new one. I don't know why, but the monitor can't send edid via dvi. So i had to connect it via vga, dump edid and tell xorg to us it instead of asking the monitor.

It works for now, sorry for making another "doesn't work" topic