Connecting laptop to tv with RGB cable

Asked by john on 2011-03-23

I want to watch online movies and such from my laptop onto my tv. My other laptop has no problem hooking up to the tv and playing everything. I have Ubuntu on my HP but I think I need different drivers maybe. I have Ubuntu 10.10 maverick meerkat.
Has anyone encountered this problem or know how to fix this so I can watch my laptop on my big screen?

Question information

Language:
English Edit question
Status:
Expired
For:
Ubuntu xorg Edit question
Assignee:
No assignee Edit question
Last query:
2019-02-09
Last reply:
2019-02-25

What is the output of:

sudo lshw -C display; lsb_release -a; uname -a

Thanks

john (jonnyangel317) said : #2

Im not quite sure what youre asking. When I plug the RGB into the laptop it
doesnt do anything at all, no response.

________________________________
From: actionparsnip <email address hidden>
To: <email address hidden>
Sent: Tue, March 22, 2011 8:18:26 PM
Subject: Re: [Question #150105]: Connecting laptop to tv with RGB cable

Your question #150105 on Ubuntu changed:
https://answers.launchpad.net/ubuntu/+question/150105

    Status: Open => Needs information

actionparsnip requested for more information:
What is the output of:

sudo lshw -C display; lsb_release -a; uname -a

Thanks

--
To answer this request for more information, you can either reply to
this email or enter your reply at the following page:
https://answers.launchpad.net/ubuntu/+question/150105

You received this question notification because you are a direct
subscriber of the question.

Its a terminal command. Copy the whole thing as ONE and paste in a terminal, type your password and copy the output to paste here

john (jonnyangel317) said : #4

im not very good with ubuntu... where do i type in this command?

________________________________
From: Eliah Kagan <email address hidden>
To: <email address hidden>
Sent: Tue, March 22, 2011 8:47:51 PM
Subject: [Question #150105]: Connecting laptop to tv with RGB cable

Your question #150105 on xorg in Ubuntu changed:
https://answers.launchpad.net/ubuntu/+source/xorg/+question/150105

    Project: Ubuntu => xorg in Ubuntu

--
You received this question notification because you are a direct
subscriber of the question.

(1) Please do not reply with the text of the previous message included. This is very confusing for those of us who use Launchpad's web-based interface...which includes almost all contributers providing help with questions. Assuming that your email client automatically includes this, you can manually remove it before you hit Send. Or you can use the web-based interface for your question instead (https://answers.launchpad.net/ubuntu/+question/150105), which does not automatically include that text.

(2) actionparsnip is asking you to open a Terminal window (Applications > Accessories > Terminal, or press Ctrl+Alt+T, and then run the command:

sudo lshw -C display; lsb_release -a; uname -a

To run a command in the Terminal, type it in exactly or (much preferably) copy it from your email or web browser to the clipboard (select it and press Ctrl+C) and paste it into the Terminal window (click the middle mouse button in the Terminal, or right-click in the Terminal and click Paste, or do Edit > Paste from the Terminal window's menu bar). Then press enter.

This command may prompt you for your password. As you enter it, you will not see any placeholder characters (like *). That's OK, just type it in and press enter.

Then select all the text from the Terminal (Edit > Select All), copy it to the clipboard (Edit > Copy), and paste it here so that actionparsnip can see it.

(3) The text of the email you replied to "Ubuntu => xorg in Ubuntu" is just informing you that I classified your question; that is not itself a command that you should type or paste anywhere.

john (jonnyangel317) said : #6

I think I was able to follow your directions...heres what I found

ubuntu@ubuntu-HP-Pavilion-dv2700-Notebook-PC:~$ sudo lshw -C display; lsb_release -a; uname -a
[sudo] password for ubuntu:
  *-display
       description: VGA compatible controller
       product: G86 [GeForce 8400M GS]
       vendor: nVidia Corporation
       physical id: 0
       bus info: pci@0000:01:00.0
       version: a1
       width: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress vga_controller bus_master cap_list rom
       configuration: driver=nvidia latency=0
       resources: irq:16 memory:ce000000-ceffffff memory:d0000000-dfffffff memory:cc000000-cdffffff ioport:2000(size=128)
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 10.10
Release: 10.10
Codename: maverick
Linux ubuntu-HP-Pavilion-dv2700-Notebook-PC 2.6.35-22-generic #33-Ubuntu SMP Sun Sep 19 20:32:27 UTC 2010 x86_64 GNU/Linux
ubuntu@ubuntu-HP-Pavilion-dv2700-Notebook-PC:~$

ok have the screen attached then under the system menu you should see nvidia settings

you can then connect the TV and click "Detect screens" a few times, it should pick it up.

john (jonnyangel317) said : #8

I tried to go to system/ administration/ nvidia x serversettings
that was the closest I could find
however i didnt see anything about detect screen
just detect display and nothing happened

john (jonnyangel317) said : #10

in your link I see the same thing except
next to the box that says seiko/epson 1280 x 800
it says CRT-O disabled
the model says seiko/epson (dfp-o on gpu-o)

That doesn't matter in any way. Do you have the "detect displays" button????

john (jonnyangel317) said : #12

yes i click on it and nothing happens
should i just keep trying for longer then 10 minutes?

Launchpad Janitor (janitor) said : #13

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

Launchpad Janitor (janitor) said : #16

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

Launchpad Janitor (janitor) said : #18

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

Launchpad Janitor (janitor) said : #20

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

Launchpad Janitor (janitor) said : #22

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

Launchpad Janitor (janitor) said : #24

This question was expired because it remained in the 'Open' state without activity for the last 15 days.

Launchpad Janitor (janitor) said : #26

This question was expired because it remained in the 'Open' state without activity for the last 15 days.