xorg on PowerPC

Asked by Herminio on 2015-07-17

Current version 1.17.1 of xorg-core has a bug that impact PowerPC. However 1.17.2 fixes this bug and make the DE usable again. This version is already in Sid. I am inquiring to know if this version will make it to 15.10?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu xorg-server Edit question
Assignee:
No assignee Edit question
Last query:
2015-07-18
Last reply:
2015-07-20

I suggest you report a bug

There have been bug reports sent to Ubuntu, upstream to freedesktop, and
Debain

https://bugs.freedesktop.org/show_bug.cgi?id=89886
https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+bug/1434036
https://bugs.freedesktop.org/show_bug.cgi?id=89862
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=787965 <-- This has the
fix documented

On Fri, Jul 17, 2015 at 2:21 PM, actionparsnip <
<email address hidden>> wrote:

> Your question #269352 on xorg-server in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/xorg-server/+question/269352
>
> Status: Open => Answered
>
> actionparsnip proposed the following answer:
> I suggest you report a bug
>
> --
> If this answers your question, please go to the following page to let us
> know that it is solved:
>
> https://answers.launchpad.net/ubuntu/+source/xorg-server/+question/269352/+confirm?answer_id=0
>
> If you still need help, you can reply to this email or go to the
> following page to enter your feedback:
> https://answers.launchpad.net/ubuntu/+source/xorg-server/+question/269352
>
> You received this question notification because you asked the question.
>

Can you help with this problem?

Provide an answer of your own, or ask Herminio for more information if necessary.

To post a message you must log in.