Please update alsa-lib to version 1.0.23-2-g8d80d5f or higher to try to fix this issue.

Asked by Ullas on 2011-04-10

Please update alsa-lib to version 1.0.23-2-g8d80d5f or higher to try to fix this issue. This message is shown when i play Vlc. The sound deteriorates too. Please help

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu vlc Edit question
Assignee:
No assignee Edit question
Last query:
2011-04-12
Last reply:
2011-04-12

Can you give the output of:

lsb_release -a; uname -a

Thanks

Ullas (ullas) said : #2

LSB Version: core-2.0-ia32:core-2.0-noarch:core-3.0-ia32:core-3.0-noarch:core-3.1-ia32:core-3.1-noarch:core-3.2-ia32:core-3.2-noarch:core-4.0-ia32:core-4.0-noarch
Distributor ID: Ubuntu
Description: Ubuntu 10.04.2 LTS
Release: 10.04
Codename: lucid
Linux Ullas 2.6.32-30-generic #59-Ubuntu SMP Tue Mar 1 21:30:21 UTC 2011 i686 GNU/Linux

Please close as a duplicate of:
https://answers.launchpad.net/ubuntu/+source/alsa-driver/+question/152501

Please don't create multiple duplicate questions
Thanks

Can you help with this problem?

Provide an answer of your own, or ask Ullas for more information if necessary.

To post a message you must log in.