you must manually run 'dpkg

Asked by Gaetan Garceau on 2008-02-28

Binary package hint: cupsys

E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
E: _cache->open() failed, please report.

i cant installed any up dates i always get that message wen am ready to installed the 191 up dates can you help me my email <email address hidden>
tak s Gaetan montreal

Murat Gunes (mgunes) said : #1

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs .

Vojtěch Trefný suggests this article as an answer to your question:
FAQ #52: “Can't install new software and updates”.

Just open Terminal (Applications->Accesories->Terminal) and type "sudo dpkg --configure -a" (without quotation marks).

Thanks Vojtěch Trefný, that solved my question.

i dont know why it writin that it solved and i dint write that so help me to find out how it got there because my propleme is the same i just dont know how and where to go to do what you hake me but what i am now worry the most is i dont know how is writhing under my name

Thanks Vojtěch Trefný, that solved my question. i never wroted that prase in here help me to find out because some one is using my name now

mark (mark5044) said : #7

i type sudo dpkg--configure-a and it tells me not found