totem and vlc players not working

Asked by souprebel on 2010-12-25

I am on 10.10 ub
read other threads for same error
please tell me what to do with:
actionparsnip said on 2010-11-23:

sudo wget --output-document=/etc/apt/sources.list.d/medibuntu.list http://www.medibuntu.org/sources.list.d/$(lsb_release -cs).list && sudo apt-get --quiet update && sudo apt-get --yes --quiet --allow-unauthenticated install medibuntu-keyring && sudo apt-get --quiet update; sudo apt-get -y install libdvdread4; sudo /usr/share/doc/libdvdread4/install-css.sh; sudo apt-get -y upgrade

Should give the codec you need.

Is this another code to paste into a terminal?
I tried to install restricted package but stopped when in said it would delete libraries 50 and 52.

I will keep reading

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu totem Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2010-12-26
Last query:
2010-12-26
Last reply:
2010-12-25

Looks fine to me. Should give all the codecs you can need. Installing gnome-mplayer to get even more too

peter b (b1pete) said : #2

my opimion - just stay with vlc , it's the cadillac of players.

perhaps

https://answers.launchpad.net/ubuntu/+source/gnome-media/+question/137444

will help you, it is a v straight forward simple install; also

https://help.ubuntu.com/community/RestrictedFormats/PlayingDVDs

mentioned in the first url will shed additional light into your problems.

You will findthat mplayer has had all the features in vlc but windows users think vlc is great then come over to linux when we had the same functionality for years

souprebel (souprebel) said : #4

I put code in terminal , thanks actionparsnip! The first time it did not work on restart but I tried again and bingo!
I also tried a codec from Miller Lee that I think was the restricted package. I was on a shared connection and it took over twenty minutes and so I shut it down. Totem works, I installed vlc and that works now too with actionparsnip's code.

I am timid with this stuff because I don't always know what you all mean(terminal> in systems at the top left of screen> paste code and hit enter> password hit enter,,,,,etc,) I have alot to learn! But anything to break the strangle hold of Windows. Just 1 year ago I did not even realize that IE was not the ONLY thing to use, see how far I've come?

Thanks for all the help and have a happy day! My kids thank you too!

souprebel (souprebel) said : #5

Thanks actionparsnip, that solved my question.

Each semicolon denotes a gap in the command. If you read the command it will make sense. You could even paste to a text editor to break it up clearer. All the repositories you add need a GPG key adding which is what the medibuntu keyring is for