Password not working

Asked by Barbara Maver on 2012-06-01

Hello

Recently i had problems and had to buy a new computer. Ubuntu was installed but an earlier version 11.04. I went to upgrade to 11.10 and found afterewards that my computer did not recognise the password. I tried your instructions. Press control and wait for a message. This did not work. I just got the login screen. I am now logged in as a guest so I can't do admin tasks.

Can you help plaese.

Barbara

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu shadow Edit question
Assignee:
No assignee Edit question
Solved by:
Barbara Maver
Solved:
2012-06-02
Last query:
2012-06-02
Last reply:
2012-06-01
Larry Abee (larryabee) said : #1

Maybe there was a problem while upgrading. Do you have important data on this new computer you need to keep? Have you considered doing a fresh new installation of the system?

Barbara Maver (havana-banana) said : #2

Yes I did try this but I can't get it to go. I phoned the shop where I bought the computer and that's what they suggested.

I thought it might be because the computer doesn't recognise me as its owner because I'm logged in as a guest.

Thank you

Barbara

Barbara Maver (havana-banana) said : #4

Hi

Thanks for your advice.
It is not working. I have also tried installing from scratch but having no success with that either,

I think that I have a problem in that when a screen comes up it asks me to log in. Because my password is not recognised I have to log in as a guest and therefore cannot do any admin.

Rebooting and holding the control key does not work either. I have tried this alsready. I still get the login screen.

Barbara Maver (havana-banana) said : #5

It would seem to me that because i cannot log in with no password and i cannot log in with the password i used before the upgrade there must be some default password that is required since i don't seem to be able to overide the system.

Would anyone have any information about whether this is a possiblility and if so what it could be?

Barbara Maver (havana-banana) said : #6

Hi I have tried again with a made up password and this time it responded that if was incorrect so I put in my usual one and it accepted it.

Previously i had no response so it is sorted.

Thank you for your advice.

Barbara Maver (havana-banana) said : #7

I must have had an internal glitch but it is sorted now.

Barbara

 Your question #199114 on shadow in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/shadow/+question/199114
>
> Project: Ubuntu => shadow in Ubuntu
>
> --
> You received this question notification because you asked the question.
>